All version of IDF files(from 9.1 to 22.2) are not opened

asked 2023-01-18 04:23:32 -0600

updated 2023-01-18 09:23:02 -0600

All version of IDF files (from 9.1 to 22.2) are not opened as I clicked IDF editor in the Program, EP-Launch of Version 2.14c. What I have to do?

edit retag flag offensive close merge delete

Comments

@malchus are you opening the IDFs in the same version of EP-Launch and IDF Editor? i.e. an IDF for v9.1 is being opened in EP-Launch and IDF Editor for v9.1?

Aaron Boranian's avatar Aaron Boranian  ( 2023-01-18 09:24:18 -0600 )edit

Thank you for reply! In case of lower version like 9.1, I converted it to 22.1 or 22.2 with IDF version updater. But the IDF editor don't open IDF file.

malchus's avatar malchus  ( 2023-01-18 22:43:51 -0600 )edit

What error message do you get from IDF Editor?

JasonGlazer's avatar JasonGlazer  ( 2023-01-19 09:32:36 -0600 )edit

@malchus can you share a screenshot of errors that you see, or the IDF that you're trying to open? You can upload them to Dropbox, Google Drive, or something similar and share the URL here for others to access.

Aaron Boranian's avatar Aaron Boranian  ( 2023-01-19 09:40:45 -0600 )edit

When I browse the IDF file in EP-launch and click the IDF editor button, nothing happens! No error message pop up!

malchus's avatar malchus  ( 2023-01-19 16:22:42 -0600 )edit