Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question

akr's profile - activity

2020-08-03 05:40:50 -0600 answered a question zero cooling in my air loop

Running your IDF file and error analysis, there are the errors reported. * Severe * <root>[LifeCycleCost:UsePric

2019-03-04 14:41:36 -0600 commented question how and where to specify outdoor air in OS?

Check under OS:Controller:OutdoorAir where there is option to assign based on schedule. I haven't done this yet, so I'm

2019-02-13 08:34:14 -0600 commented question how and where to specify outdoor air in OS?

I cannot think of any other options to vary the outdoor air %. For your second question, you could look at "Air system O

2019-02-13 07:52:01 -0600 answered a question EnergyPlus V 9.0 Vertex size mismatch

I had the same issues with my recent building models after the update. And I noticed it always appeared in or around the

2019-02-07 08:29:29 -0600 answered a question OpenStudio User Interface Scaling Problems (Very Small Buttons)

I changed my computer's display resolution to lower value when I had this issue.

2019-02-05 15:56:56 -0600 commented question Humidity setpoint managers not appearing in airloop

The icon has not been visible for many OS versions. It is one of the known issues that are being corrected. However, the

2019-02-05 15:56:56 -0600 received badge  Commentator
2018-09-23 09:30:59 -0600 commented question while surface matching two surfaces are in same configured, How to avoid?

Do you mean that the two surfaces (1st and 2nd in your figure) have the same bounding surface?

2018-09-23 09:29:53 -0600 commented question while surface matching two surfaces are in same configured, How to avoid?

Do you mean that the two surfaces have the same bounding surface?

2018-09-15 18:59:23 -0600 commented answer OpenStudio v2.6 simulation fails since EnergyPlus update to v8.9

@Eric Ringold: Thanks for your response. I didn't have any blank fields in the window layers, but I had them stacked. On

2018-09-15 18:46:52 -0600 marked best answer OpenStudio v2.6 simulation fails since EnergyPlus update to v8.9

The simulation was not failing until the update. After the update, the simulation fails without any severe errors in the log file. I have renamed all the thermal zones based on space names as per the other similar post here to prevent non-alphanumeric characters causing an issue, but still no luck. Only thing that seemed to have helped is system RESTART. Is there any other solution to this? The files are hosted here if you would need it: https://ufile.io/o0ya1. Also, I used this file as a seed model in PAT, I'm not sure if that had anything to do with these issues. I'm lost trying to figure out the issue for the past two days. Please let me know if you need further information to help. image description

image description

2018-09-14 10:10:44 -0600 commented question OpenStudio v2.6 simulation fails since EnergyPlus update to v8.9

@shorowit: Could you post your comment as answer? Thanks for your response. Seems like the stacked layers in window cons

2018-09-14 09:16:29 -0600 commented question OpenStudio v2.6 simulation fails since EnergyPlus update to v8.9

@shorowit: No. I'm only using window films. I don't use the complexfenestrationstate. The window films do require the re

2018-09-14 09:16:21 -0600 commented question OpenStudio v2.6 simulation fails since EnergyPlus update to v8.9

@shorowit: No. I'm only using window films. I don't use the complexfenestrationstate. The window films do require the re

2018-09-14 09:10:25 -0600 commented question OpenStudio v2.6 simulation fails since EnergyPlus update to v8.9

@shorowit: No. I'm only using window films. I don't use the complexfenestrationstate. The window films do require the re

2018-09-13 16:46:47 -0600 edited question OpenStudio v2.6 simulation fails since EnergyPlus update to v8.9

OpenStudio v2.6 simulation fails since EnergyPlus update to v8.9 The simulation was not failing until the update. After

2018-09-13 16:42:37 -0600 asked a question OpenStudio v2.6 simulation fails since EnergyPlus update to v8.9

OpenStudio v2.6 simulation fails since EnergyPlus update to v8.9 The simulation was not failing until the update. After

2018-09-11 13:47:09 -0600 marked best answer Humidity control not achieved in openstudio

Hi all, I am modeling a 5 story medium sized office in Tampa. HVAC system is a multi-zone single duct constant volume with no zonal reheat. The humidity and the temperature are controlled by the cooling and heating coils itself. I designed the HVAC system as district cooling and heating and have the humidity controls and setpoints (and managers) in the system as described here and set the sensor and actuator nodes as described in this link. The temperature controls are working perfectly with cooling and heating unmet hours within the recommended standards, but even with humidity controls, zone humidity values are all over the range. I'm not sure what is wrong, could someone point me in the right direction? I have attached the openstudio model files in this link.

2018-09-11 13:47:09 -0600 received badge  Scholar (source)
2018-09-10 13:58:14 -0600 commented answer Humidity control not achieved in openstudio

@Avi Thanks for the response. I think that pointed me in the right direction to figure out the issue. I will let you kno

2018-09-10 13:57:07 -0600 commented answer Humidity control not achieved in openstudio

@Avi Thanks for the response. I think that pointed me in the right direction to figure out the issue. I will let you kno

2018-08-31 11:57:19 -0600 received badge  Teacher (source)
2018-08-31 10:58:47 -0600 answered a question Surface matching error in Sketchup

Although you might have found a solution to this issue long ago, just wanted to leave my answer here for the benefit of

2018-08-31 10:39:33 -0600 commented answer Humidity control not achieved in openstudio

@Avi: Thanks for your response and time. I selected the default set point values throughout the year because this is an

2018-08-20 11:23:03 -0600 commented question Humidity control not achieved in openstudio

Hi @Avi, have you had a chance to look at my model?

2018-08-20 05:39:18 -0600 commented question Humidity control not achieved in openstudio

@Avi Here is the link to the compressed zip files of the model. https://uploadfiles.io/w8exn

2018-08-20 05:38:51 -0600 commented question Humidity control not achieved in openstudio

Here is the link to the compressed zip files of the model. https://uploadfiles.io/w8exn

2018-08-19 19:36:40 -0600 received badge  Student (source)
2018-08-18 12:10:37 -0600 asked a question Humidity control not achieved in openstudio

Humidity control not achieved in openstudio Hi all, I am modeling a 5 story medium sized office in Tampa. HVAC system is

2018-07-17 11:46:09 -0600 asked a question Solar screen tiles for openstudio/sketchup

Solar screen tiles for openstudio/sketchup Hi all, I'm modeling a 5-story building where certain floors have these conc

2018-07-17 11:46:09 -0600 commented answer Surface interaction and match problem

This measure saved quite a lot of time (about 8 hours of manual intersection and matching) for my model after the conven

2018-05-23 11:43:57 -0600 received badge  Supporter (source)