Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
1

HVAC operation of PNNL models

asked 2020-11-29 10:09:16 -0600

Mostafa Meimand gravatar image

updated 2020-12-22 10:24:52 -0600

Hello All,

I have a question regarding the operation of HVAC systems in the PNNL models. In these models, the HVAC system works based on the predefined schedule:

image description

Although there is a dual setpoint definition in the model, the HVAC system only works at specific times. How can I change it to only work to keep the temperature between certain range? When I make these lines command or remove them, I got an error.

Thank you in advance

edit retag flag offensive close merge delete

3 Answers

Sort by ยป oldest newest most voted
1

answered 2020-12-30 12:03:09 -0600

You need to modify the schedule for HVAC Operation (HVACOperationSchd) as well as the heating and cooling setpoint temperature schedules. Did you modify the setpoint temperature schedules into a certain range?

In PNNL Prototype building models, there may be multiple schedules for heating and cooling temperature setpoint. Some of them may not be used. So you need to modify the schedules that are used.

edit flag offensive delete link more

Comments

Yes, I found the solution and it is solved now. Thanks, Yunyang!

Mostafa Meimand gravatar image Mostafa Meimand  ( 2020-12-30 14:25:19 -0600 )edit
2

answered 2020-12-22 09:32:07 -0600

Mostafa Meimand gravatar image

The answer to this question is the HVACOperationSchd variable is not the operation schedule, it is the availability of the HVAC system.

edit flag offensive delete link more
0

answered 2020-11-29 17:10:31 -0600

updated 2020-11-29 17:14:36 -0600

Obviously, this schedule is referenced by some objects in your HVAC systems. If you are working with a text editor try to search the schedule name and find objects that use this schedule. You cannot just remove or comment this schedule! If you want your HVAC systems to work all the time based on your ThermostatSetpoint:DualSetpoint change this schedule for all day types:

Schedule:Compact,
    HVACOperationSchd,   !- Name
    on/off,                !- Schedule Type Limits Name
    Through: 12/31,           !- Field 1
    For: Weekdays SummerDesignDay,            !- Field 2
    Until: 24:00, 1,       !- Field 4
    ...

But that's not very common. You can consider AvailabilityManager:NightCycle to turn on HVAC systems during unoccupied hours.

edit flag offensive delete link more

Comments

Thanks for your comment Mehrdad. When I change it to what you said, The HVAC system is always ON. However, I want this system to work based on the setpoints.

Also, when the HVAC system is ON, Zone Mean Air Temperature does not change significantly. I do not know why!

Mostafa Meimand gravatar image Mostafa Meimand  ( 2020-11-29 18:27:11 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2020-11-29 10:09:16 -0600

Seen: 895 times

Last updated: Dec 30 '20