Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question

Revision history [back]

OpenStudio 1.8.0 unable to run EnergyPlus 8.3.

Operating System: Windows7 32 bit Configuration: OS 1.8.0/EP 8.3.0 bundled, plus EP 8.2., EP 8.1 installed separately Tools_OS_1.8.0.png

Similar to the incompatibility found with OpenStudio 1.6.0 (see earlier question: https://unmethours.com/question/3110/openstudio-160-unable-to-run-energyplus-82/), running EP simulations lead to immediate crashes as follows:

(a) when starting a simulation with EP-Launcher 8.3.

(b) when starting a simulation with OS 1.8.

Since joregon's solution to the OS 1.6./EP 8.2. crashes worked fine, I intend to try to re-install a separate EP 8.3. version as a workaround, if nobody else can give a better recommendation.

OpenStudio 1.8.0 unable to run EnergyPlus 8.3.

Operating System: Windows7 32 bit Configuration: OS 1.8.0/EP 8.3.0 bundled, plus EP 8.2., EP 8.1 installed separately Tools_OS_1.8.0.png

Similar to the incompatibility found with OpenStudio 1.6.0 (see earlier question: https://unmethours.com/question/3110/openstudio-160-unable-to-run-energyplus-82/), running EP simulations lead to immediate crashes as follows:

(a) when starting a simulation with EP-Launcher 8.3.

(b) when starting a simulation with OS 1.8.

Since joregon's solution to the OS 1.6./EP 8.2. crashes worked fine, I intend to try to re-install a separate EP 8.3. version as a workaround, if nobody else can give a better recommendation.