Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
1

OpenStudio 1.8.0 unable to run EnergyPlus 8.3.

asked 2015-07-17 07:53:21 -0500

updated 2017-05-03 19:41:35 -0500

Operating System: Windows7 32 bit Configuration: OS 1.8.0/EP 8.3.0 bundled, plus EP 8.2., EP 8.1 installed separately ToolsOS1.8.0.png

Similar to the incompatibility found with OpenStudio 1.6.0 (see earlier question: https://unmethours.com/question/3110/...), running EP simulations lead to immediate crashes as follows:

(a) when starting a simulation with EP-Launcher 8.3.

(b) when starting a simulation with OS 1.8.

Since joregon's solution to the OS 1.6./EP 8.2. crashes worked fine, I intend to try to re-install a separate EP 8.3. version as a workaround, if nobody else can give a better recommendation.

edit retag flag offensive close merge delete

Comments

I see you've moved from a C-style user name to a Java-style name. Why not an UnmetHours tag style name: os-user-at?

__AmirRoth__ gravatar image __AmirRoth__  ( 2015-07-17 08:28:03 -0500 )edit

that's funny, thanks for your suggestion

OS-user-AT gravatar image OS-user-AT  ( 2015-07-17 08:52:25 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2015-07-17 08:56:14 -0500

updated 2015-07-17 08:57:41 -0500

SOLUTION

(Thanks to earlier contribution from joregon [https://unmethours.com/users/549/jore...]) :

(1) delete the EnergyPlus directory with the bundled EnergyPlus 8.3.

(2) install the 32-bit version of EnergyPlus 8.3.

Now the simulations run smoothly.

edit flag offensive delete link more

Comments

This should not be required, I've filed this as a bug here

macumber gravatar image macumber  ( 2015-07-30 11:47:57 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2015-07-17 07:53:21 -0500

Seen: 211 times

Last updated: Jul 17 '15