Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
1

Openstudio's Simulation Fail

asked 2021-03-11 18:29:37 -0500

Leon1das gravatar image

updated 2021-03-12 09:12:51 -0500

Hi I am new to Openstudios and have been having trouble getting a simulation without a FAIL reading. I am currently running the 2019 SketchUp and 2019 Openstudios plugin on my macbook air. This is the message I continually get:

EnergyPlus, Version 9.3.0-baff08990c, YMD = 2021.03.12 10:36 **FATAL:Errors occured on processing input file. Preceding condition(s) cause termination.

Upon opening the eplusout.err error file the text reads as followed:

Program Version,EnergyPlus, Version 9.3.0-baff08990c, YMD=2021.03.12 10:48, * Severe * <root>[BuildingSurface:Detailed][Surface 1] - Missing required property 'construction_name'. * Severe * <root>[Construction][ExtSlabCarpet 4in ClimateZone 1-8] - Missing required property 'outside_layer'. * Severe * <root>[FenestrationSurface:Detailed][Sub Surface 3] - Missing required property 'construction_name'. * Fatal * Errors occurred on processing input file. Preceding condition(s) cause termination. ...Summary of Errors that led to program termination: ..... Reference severe error count=3 ..... Last severe error=<root>[FenestrationSurface:Detailed][Sub Surface 3] - Missing required property 'construction_name'. *** Warning: Node connection errors not checked - most system input has not been read (see previous warning). *** Fatal error -- final processing. Program exited before simulations began. See previous error messages. *** EnergyPlus Warmup Error Summary. During Warmup: 0 Warning; 0 Severe Errors. *** EnergyPlus Sizing Error Summary. During Sizing: 0 Warning; 0 Severe Errors. *** EnergyPlus Terminated--Fatal Error Detected. 0 Warning; 3 Severe Errors; Elapsed Time=00hr 00min 0.46sec

Any help would be greatly appreciated in fixing this error!!

edit retag flag offensive close merge delete

Comments

1

As this post mentions, you need to assign a construction assembly to all surfaces drawn in the model.

[BuildingSurface:Detailed][Surface 1] - Missing required property 'construction_name'.

It also looks like some of the construction assemblies are missing material layers.

[Construction][ExtSlabCarpet 4in ClimateZone 1-8] - Missing required property 'outside_layer'.

Does that answer your question?

Aaron Boranian gravatar image Aaron Boranian  ( 2021-03-12 09:16:10 -0500 )edit

Yes that makes sense, cheers!! I'll see how it goes giving them a material layer. Thank you.

Leon1das gravatar image Leon1das  ( 2021-03-17 23:41:04 -0500 )edit

I have still had trouble assigning a material layer. I have assigned a construction name to every surface but do not know how to resolve the missing property section.

* Severe * <root>[Construction][ExtSlabCarpet 4in ClimateZone 1-8] - Missing required property 'outside_layer'.

Would you happen to know how to resolve this? Any help would be great!!

Leon1das gravatar image Leon1das  ( 2021-03-26 02:47:27 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2021-03-26 08:46:15 -0500

@Leon1das you are getting this severe error because ExtSlabCarpet 4in ClimateZone 1-8 is a construction assembly assigned to a surface, but that construction assembly has no material layers assigned to it. You can read more about this error in this post.

To fix this, use the following steps:

  1. In the OpenStudio Application, go to the Constructions tab on the left (third from the top)
  2. Click on the Constructions label at the top.
  3. Find where this ExtSlabCarpet 4in ClimateZone 1-8 is defined (likely in the Constructions section).
  4. Drag-and-drop at least one material layer from either the My Model panel or Library panel on the right onto the Drag From Library window below the Layer list. The order of material layers should be outside (away from the zone) first at the top ending with inside (touching the zone) at the bottom. Only material layers already defined in your OSM will appear in the My Model panel.

image description

edit flag offensive delete link more

Comments

I see now, I appreciate your help!!

Leon1das gravatar image Leon1das  ( 2021-03-27 22:49:26 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2021-03-11 18:29:37 -0500

Seen: 84 times

Last updated: Mar 26