Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
2

export revit model to skechup

asked 2015-03-26 16:19:33 -0600

updated 2015-03-30 08:54:51 -0600

I have a problem transferring energy model into openstudio. Look at the following picture, there is a gap of 6" between roof and above floor:

Gap

Also, for the recessed areas, the floor will be lost:

Floor loss

I setup the same constrants for floor and roof, and input -6" (thickness of floor and roof) as offset of roof so that the roof and floor are in the same plane. Is it correct? Has anyone experienced similar problems? Or is there any tutorial that I could refer to about the transfer between revit and openstudio model? Thanks very much.

edit retag flag offensive close merge delete

Comments

@Yan, are you using gbXML?

__AmirRoth__ gravatar image __AmirRoth__  ( 2015-03-26 16:33:09 -0600 )edit

@Amir Roth, Yes, I export gbXML from revit and used openstudio plug-in in sketchup to import gbXML

Yan gravatar image Yan  ( 2015-03-26 16:36:06 -0600 )edit

I removed the greetings according to UH guidelines (nothing personal). The link of the image is missing, can you re-add it please?

Julien Marrec gravatar image Julien Marrec  ( 2015-03-26 18:35:47 -0600 )edit

@Yan an image would help us understand the issue you are having. If your surfaces have the correct boundary conditions and refer to each other as the adjacent surfaces for heat transfer then a small separation in space to account for wall thickness is not really a problem.

macumber gravatar image macumber  ( 2015-03-27 11:29:20 -0600 )edit

@Julien Marrec, I tried to upload the picture but failed, should i just use the upload picture bottom to add the picture? How long would the upload take?

Yan gravatar image Yan  ( 2015-03-27 13:00:06 -0600 )edit

3 Answers

Sort by ยป oldest newest most voted
2

answered 2015-04-03 11:36:31 -0600

I just found out what those gaps come from! In the elevation section of revit model, I can see that each floor height is 10'2" which includes the interior floor height of 6". Therefore, the "actual" space height is 9'8". When I input the limit offset for spaces, I used 9'8", however, I should use 10'2". After I changed that, all the gaps between floors and roof are gone!

But the missing floors of recessed areas still exist. Anyone know how to setup the floor in this situation? Or are there any tutorials? Thanks.

edit flag offensive delete link more
1

answered 2015-03-28 04:24:48 -0600

nelson brito gravatar image

updated 2015-03-28 04:27:45 -0600

@Yan, I export gbxml from Revit to Ecotect, and then from Ecotect to OpenStudio using .idf (that must be upgraded) Why? I have Revit2012 and funny things go along in the gbxml, so I clean them up in Ecotect (when you import, you can filter what goes where), and associate to thermal or shading zones. Next I click on it and use EP-launch to upgrade from idf 3.0 to 8.2, and then I open in OpenStudio.

Gap between floors: The gap can be solved saying that the roof floor has an alternate construction in the ceiling, just pay attention to making the same materials in the oposite order. Then the air space between them will only exist in your eyes, some experts told me some time ago (I'm an architect, I must believe the guys I work with.Hope it helps.

edit flag offensive delete link more

Comments

Thanks for your answer. I will try to simulate it, if the gaps do exist only in eyes and don't affect simulation, that would be fine for me. Thanks.

Yan gravatar image Yan  ( 2015-03-30 08:55:27 -0600 )edit

I would check your model in render by boundary condition mode, that will tell you if you have interior and exterior surfaces correctly assigned. It is true that "gaps" in your model will not affect EnergyPlus results the way your eyes tell you they would. In reality a gap in a wall lets in air and light but in EnergyPlus none of that happens unless you explicitly tell it to.

macumber gravatar image macumber  ( 2015-03-30 10:28:45 -0600 )edit

@macumber, thanks for the reponse. I checked the boundary condition based on you advice. Actually, the boundary conditions are correct for each surface. The interesting is that the gaps are all 6-inch

Yan gravatar image Yan  ( 2015-03-30 11:09:56 -0600 )edit
1

answered 2015-03-27 13:11:23 -0600

@Yan, try to run your gbXML file through gbXML.org's validator. http://www.controlsestimate.com/Valid...

edit flag offensive delete link more

Comments

I did found a lot of errors, but seem did not relate with those gaps and lossing floors, thanks.

Yan gravatar image Yan  ( 2015-03-30 08:55:56 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

2 followers

Stats

Asked: 2015-03-26 16:19:33 -0600

Seen: 421 times

Last updated: Apr 03 '15