Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
1

wireframe after match surface [closed]

asked 2015-03-21 16:23:23 -0500

rkbest's avatar

updated 2015-03-21 17:15:06 -0500

image description

I spent a lot of time in creating this commercial space, however after surface matching I get this wireframe and all surfaces just vanished. Tried two three times now and same issue. How can I got about fixing this. And what might be causing this in my model.

reopening the model gave me errors like

A surface was subdivided because of connected geometry. Added new surface Surface 208 You should check your geometry carefully for mistakes.

The structure has gone messed up with new surface out of proportions.

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by Julien Marrec
close date 2015-06-15 10:34:44.321128

Comments

@rkbest I edited your post to include the additional information you had posted as an answer.

Eric Ringold's avatar Eric Ringold  ( 2015-03-21 17:16:29 -0500 )edit

...and I deleted it @rkbest.

MatthewSteen's avatar MatthewSteen  ( 2015-03-23 10:57:22 -0500 )edit
Julien Marrec's avatar Julien Marrec  ( 2015-06-15 10:35:17 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2015-03-21 17:08:52 -0500

See the answer to this post.

edit flag offensive delete link more

Training Workshops

Question Tools

1 follower

Stats

Asked: 2015-03-21 16:23:23 -0500

Seen: 263 times

Last updated: Mar 21 '15