Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
2

Issue with water cooled VRF unit

asked 2016-01-05 09:09:48 -0600

antonszilasi gravatar image

updated 2016-01-06 12:26:13 -0600

I am experiencing a strange issue with a water cooled VRF unit. After successfully modelling a air cooled system I simply added a condensor loop to the VRF system (This was done in DesignBuilder). However I discovered that there were a great deal of unmet hours when I did so. This was not the case with the air cooled unit as all the hours were being met. Please see the html summary and IDF file VRF water cooled.

The only solution I could find to met these unmet hours was to force the Water Condensor Volume Flow Rate to a flow rate of 10 gallons a minute (6.3 litres/s) in the AirConditioner:VariableRefrigerantFlow object . Please see the html summary and IDF file VRF water cooled 10 gallons per minute condensor loop.

The dropbox link to the file containing the folder can be seen here

After forcing this flow rate all the setpoint hours were then met. However as a result the condensor loop and cooling tower both have a flow rate of zero. It's as if the system is working but isn't working at the same time as now the setpoints are being met but the condensor loop has a flow rate of zero.

image description

Would anyone be able to explain what is going on here? What am I missing?

Any insights/help would be most appreciated thanks!

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
3

answered 2016-01-05 12:56:16 -0600

updated 2016-01-05 13:05:30 -0600

Reviewing your input file I see one field that looks odd. Is this some form of parametrics? Or did you forget to specify the thermostat control zone name?

AirConditioner:VariableRefrigerantFlow,
 VRF Outdoor Unit,                            ! - Component name
 <Select zone>,                               ! - Zone name for master thermostat location

There was a correction to the VRF condenser where hard-sized condenser water flow rates were not passed to the plant loop #4942. This fix is included in V8.4.0.

I suggest upgrading to the latest version of E+ to see if the problem persists.

Regarding the unmet hours in the simulation, I see warnings where the unit was turned off due to out of range conditions (I used Vancouver Int'l BC CAN weather so your warnings may differ).

Check for these types of warnings in your error file. These warnings mean the VRF system will be turned off and the zone load will not be met which in turn will lead to unmet hours.

** Warning ** AirConditioner:VariableRefrigerantFlow "VRF OUTDOOR UNIT".
**   ~~~   ** ...InitVRF: VRF Heat Pump Min/Max Operating Temperature in Heating Mode Limits have been exceeded and VRF system is disabled.
**   ~~~   ** ... Outdoor Unit Inlet Water Temperature           = -20.348
**   ~~~   ** ... Heating Minimum Outdoor Unit Inlet Temperature = -20.000
**   ~~~   ** ... Heating Maximum Outdoor Unit Inlet Temperature = 40.000
**   ~~~   ** ... Check VRF Heat Pump Min/Max Outdoor Temperature in Heating Mode limits.
**   ~~~   **  During Warmup, Environment=UNTITLED, at Simulation time=01/01 02:00 - 02:15
edit flag offensive delete link more

Comments

Your answer should have been a comment to this answer.

I would suggest looking directly at the VRF node water flow rate to see if it is non-zero when the unit is running. If 0 then that is a bug. If not, then look to see why the plant is not maintaining the temperature set point.

rraustad gravatar image rraustad  ( 2016-01-06 15:33:22 -0600 )edit

@rraustad please see my new discussion here: https://unmethours.com/question/13751...

antonszilasi gravatar image antonszilasi  ( 2016-01-07 08:26:15 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2016-01-05 09:09:48 -0600

Seen: 644 times

Last updated: Jan 06 '16