Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
6

Simulation failed when building has a glassdoor

asked 2015-09-15 02:29:45 -0500

lutinfr gravatar image

updated 2015-11-10 21:27:14 -0500

I have tested OS without using WWR scrip, simple building in image below. By default, from version 1.6 (may be wrong) OS set a rectangle that touch the bottom of each level as glassdoor and then simulation failed. Changing glass door to fix windows can fix this issue, E+ run fine. (I use VRF system in this case. OS 1.8.5) I think there are something wrong when OS translates glassdoor into E+.

image description

image description

EDIT

Here is the eplusout.err

Program Version,EnergyPlus, Version 8.3.0-6d97d074ea, YMD=2015.09.15 16:36,IDD_Version 8.3.0
   ************* IDF Context for following error/warning message:
   ************* Note -- lines truncated at 300 characters, if necessary...
   *************    785 FenestrationSurface:Detailed,
   ************* indicated Name=Sub Surface 1
   ************* Only last 3 lines before error line shown.....
   *************    786   Sub Surface 1,                          !- Name
   *************    787   GLASSDOOR,                              !- Surface Type
   *************    788   ,                                       !- Construction Name
   ** Severe  ** IP: IDF line~788 Error detected in Object=FENESTRATIONSURFACE:DETAILED, name=SUB SURFACE 1
   **   ~~~   ** Field [Construction Name] is required but was blank
   ** Warning ** IP: Note -- Some missing fields have been filled with defaults. See the audit output file for details.
   ** Severe  ** IP: Blank "required" fields found in input
   ** Severe  ** IP: Out of "range" values and/or blank required fields found in input
   **  Fatal  ** IP: Errors occurred on processing IDF file. Preceding condition(s) cause termination.
   ...Summary of Errors that led to program termination:
   ..... Reference severe error count=3
   ..... Last severe error=IP: Out of "range" values and/or blank required fields found in input
   ************* Warning:  Node connection errors not checked - most system input has not been read (see previous warning).
   ************* Fatal error -- final processing.  Program exited before simulations began.  See previous error messages.
   ************* EnergyPlus Warmup Error Summary. During Warmup: 0 Warning; 0 Severe Errors.
   ************* EnergyPlus Sizing Error Summary. During Sizing: 0 Warning; 0 Severe Errors.
   ************* EnergyPlus Terminated--Fatal Error Detected. 1 Warning; 3 Severe Errors; Elapsed Time=00hr 00min  0.23sec
edit retag flag offensive close merge delete

Comments

I face this issue since Openstudio 1.6 or 1.7, cant remember exactly.

lutinfr gravatar imagelutinfr ( 2015-09-15 02:38:01 -0500 )edit
1

What's your E+ error file saying?

Julien Marrec gravatar imageJulien Marrec ( 2015-09-15 03:48:43 -0500 )edit

pls see 2nd image **FATAL:IP:Errors occurred on processing IDF file....

lutinfr gravatar imagelutinfr ( 2015-09-15 03:58:37 -0500 )edit
1

That's not your E+ Error file, just OpenStudio telling you E+ failed. Go to tree > run > 4-EnergyPlus > eplusout.err or go to your file explorer and locate it. It's where you'll find the why and when or your error.

Julien Marrec gravatar imageJulien Marrec ( 2015-09-15 04:26:10 -0500 )edit

I'm not familyar with E+ error, something like this, see detail in the answer below. But I'm sure it related glassdoor, when I put a glassdoor, this error occurs, change to fix window, simulation works again.

lutinfr gravatar imagelutinfr ( 2015-09-15 05:25:59 -0500 )edit

2 Answers

Sort by ยป oldest newest most voted
10

answered 2015-09-15 07:30:57 -0500

updated 2015-09-15 09:31:57 -0500

You didn't specify, or hard-assign, a construction to your glass door.

OpenStudio is looking at the default Construction Set it should be using (chances are you defined one at the building level), and it's not finding one, so the glass door ends up with no construction and the E+ simulation crashes.

By default, I don't think the construction set templates from OS usually have a construction for glass door.

Here is the Large Hotel template, notice that "Glass Doors" is empty.

Large Hotel

So either fill this field in the construction set, or hard-assign a construction directly to the glass door.

edit flag offensive delete link more

Comments

it works, thank you a lot !

lutinfr gravatar imagelutinfr ( 2015-09-15 20:48:36 -0500 )edit
1

You're welcome! Please mark the answer as accepted so the thread is filed properly as resolved.

By the way, whenever an E+ simulation fails (and that's often a lot, especially when you start), you should always go take a look at eplusout.err, that's where you'll find the good stuff to know what to tweak.

Julien Marrec gravatar imageJulien Marrec ( 2015-09-16 03:35:06 -0500 )edit

Hi Julien, I do not know how to mark the answer as accepted, can you point it out, thanks !

lutinfr gravatar imagelutinfr ( 2016-04-12 02:19:48 -0500 )edit

it's already accepted now. basically see the first answer here http://meta.stackexchange.com/questio...

Julien Marrec gravatar imageJulien Marrec ( 2016-04-12 07:03:49 -0500 )edit
1

answered 2016-04-08 07:38:32 -0500

I remember in very early OS tutorial, the glass door (or glazing )should keep at least a very minimum distance from the edge of the surface. If it is not, it will cause error as well.

edit flag offensive delete link more

Comments

Yes, thank you, we are very prudent with geometry

lutinfr gravatar imagelutinfr ( 2016-04-12 02:14:25 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 



Question Tools

1 follower

Stats

Asked: 2015-09-15 02:29:45 -0500

Seen: 340 times

Last updated: Apr 08 '16