Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question

dscheer7854's profile - activity

2017-04-27 12:23:07 -0600 commented question Error message "CFileException 0 in [filepath]"?

OS version is 2.0.5. Platform is Windows 7 x64 SketchUp version 2017. Filepath is C:\Users\David\Dropbox\Energy modeling

2017-04-26 13:25:48 -0600 commented answer Open sketchup model without associated Open Studio file?

Thanks very much. Now, is there a way to associate the same SketchUp model with a new Open Studio file, so at least I do

2017-04-26 13:24:09 -0600 commented answer Open sketchup model without associated Open Studio file?

Thanks very much. Now, is there a way to associate the same SketchUp model with a new Open Studio file?

2017-04-25 18:33:55 -0600 asked a question Open sketchup model without associated Open Studio file?

Open sketchup model without associated Open Studio file? I have a Sketchup model that searches for a missing .osm file.

2017-04-25 17:55:52 -0600 asked a question Error message "CFileException 0 in [filepath]"?

Error message "CFileException 0 in [filepath]"? I get this error message when I save the Sketchup model after creating a

2017-03-30 18:04:59 -0600 asked a question sketchup plugin not loaded

I just installed OS 2.0.5. When I opened SketchUp I checked the box to install the plugin and got the following error messages:

Error Loading File openstudio.rb Error: #<loaderror: cannot="" load="" such="" file="" --="" c:="" users="" david="" appdata="" roaming="" sketchup="" sketchup="" 2016="" sketchup="" plugins="" openstudio.so=""> C:/Users/David/AppData/Roaming/SketchUp/SketchUp 2016/SketchUp/Plugins/openstudio.rb:55:in require_relative' C:/Users/David/AppData/Roaming/SketchUp/SketchUp 2016/SketchUp/Plugins/openstudio.rb:55:in<top (required)&gt;'="" error="" loading="" file="" openstudio.rb="" error:="" #<loaderror:="" cannot="" load="" such="" file="" --="" c:="" users="" david="" appdata="" roaming="" sketchup="" sketchup="" 2016="" sketchup="" plugins="" openstudio.so=""> C:/Users/David/AppData/Roaming/SketchUp/SketchUp 2016/SketchUp/Plugins/OpenStudio.rb:55:in `require_relative'

C:/Users/David/AppData/Roaming/SketchUp/SketchUp 2016/SketchUp/Plugins/OpenStudio.rb:55:in `<top (required)&gt;'<="" h2="">

I tried manually copying openstudio.so to my plugins folder but got the same or similar messages. I had no problems with the earlier version I had installed (1.14.?). OpenStudio is installed in my Program Files folder in a folder I created (the default is to install it in the top C drive director). Any idea how to fix this?- Thanks!

2017-03-06 09:44:43 -0600 received badge  Student (source)
2017-03-04 11:25:01 -0600 asked a question OS compatible with SketchUp 2017?

When will a release of OC be available that's compatible with SketchUp 2017? I'm a new user of OS and SketchUp doesn't sell its 2016 version any more.

2017-03-04 11:15:26 -0600 received badge  Organizer (source)