Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question

Revision history [back]

ResStock using PAT not connecting to AWS

I have been using the Parametric Analysis Tool version 2.9.1 to run ResStock. The runs used to work just fine until recently. Nothing has changed in the way things were set, but the parametric analysis tool continues to fail to connect to the AWS server when trying to start a cluster from the PAT. I understand there have been some new versions of the PAT that allow you to use something called HELM to start the open studio cluster and then connect from there, and was wondering if that is affecting older versions of the Parametric analysis tool. I need to continue to run on the same version of the PAT and use the same version of energyplus etc, so upgrading and learning how to use the new software isnt an option. Anyone know what might be going on?

ResStock using PAT not connecting to AWS

I have been using the Parametric Analysis Tool version 2.9.1 to run ResStock. The runs used to work just fine until recently. Nothing has changed in the way things were set, but the parametric analysis tool continues to fail to connect to the AWS server when trying to start a cluster from the PAT. I understand there have been some new versions of the PAT that allow you to use something called HELM to start the open studio cluster and then connect from there, and was wondering if that is affecting older versions of the Parametric analysis tool. I need to continue to run on the same version of the PAT and use the same version of energyplus etc, so upgrading and learning how to use the new software isnt an option. Anyone know what might be going on?