Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Unable to Silent Install

I am trying to silently install with the command --script install.qs stated in the link below:

https://nrel.github.io/OpenStudio-user-documentation/getting_started/getting_started/

It looks like it goes through but when I check control panel/Uninstall a Program and the default install location (C Drive) there is no open studio-3.2.0 folder there. I can run the app with the silent parameters but nothing happens when using the parameters. This is on a VM since I am testing locally before testing out mass deployments. Any help would be really appreciated.

Thank you

Unable to Silent Install

I am trying to silently install with the command --script install.qs stated in the link below:

https://nrel.github.io/OpenStudio-user-documentation/getting_started/getting_started/

It looks like it goes through but when I check control panel/Uninstall a Program and the default install location (C Drive) there is no open studio-3.2.0 folder there. I can run the app with the silent parameters but nothing happens when using the parameters. This is on a VM since I am testing locally before testing out mass deployments. Any help would be really appreciated.

Thank you

Unable to Silent Install

I am trying to silently install with the command --script install.qs stated in the link below:

https://nrel.github.io/OpenStudio-user-documentation/getting_started/getting_started/

It looks like it goes through but when I check control panel/Uninstall a Program and the default install location (C Drive) there is no open studio-3.2.0 folder there. I can run the app with the silent parameters but nothing happens when using the parameters. This is on a VM since I am testing locally before testing out mass deployments. Any help would be really appreciated.

Thank you

UPDATE: I copy and pasted the example installation script given in the document I linked onto a notepad then saved it is install.qs. I place it in the same folder as the EXE and run OpenStudio-3.2.0+e11f0a08b2-Windows.exe --script install.qs and nothing happens. Any help would be appreicated since I am unable to either find a solution or the same reply of "Use this document" when it does not in fact work. If I'm doing something please specify as clearly as possible.