Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question

Revision history [back]

OpenStudio file saving error after applying measures

In my model, I have applied a measure named "OpenStudio Result (PH) unit". But, after applying the measure or any other measures the file couldn't save. If I try to save the file then it shows "Failed to save model, make sure that you do not have the location open and that you have correct write access". I am using OpenStudio version SDK 3.1.0. Would you please help me out to fix the problem and make a solution?

OpenStudio file saving error after applying measures

In my model, I have applied a measure named "OpenStudio Result (PH) unit". But, after applying the measure or any other measures the file couldn't save. If I try to save the file then it shows "Failed to save model, make sure that you do not have the location open and that you have correct write access". I am using OpenStudio version SDK 3.1.0. Would you please help me out to fix the problem and make a solution?

OpenStudio file saving error after applying measures

In my model, I have applied a measure named "OpenStudio Result (PH) unit". But, after applying the measure or any other measures the file couldn't save. If I try to save the file then it shows "Failed to save model, make sure that you do not have the location open and that you have correct write access". I am using OpenStudio version SDK 3.1.0. Would you please help me out to fix the problem and make a solution?

OpenStudio file saving error after applying measures

In my model, I have applied a measure named "OpenStudio Result (PH) unit". But, after applying the measure or any other measures the file couldn't save. If I try to save the file then it shows "Failed to save model, make sure that you do not have the location open and that you have correct write access". I am using OpenStudio version SDK 3.1.0. Would you please help me out to fix the problem and make a solution?