Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question

Revision history [back]

OpenStudios Heating input and electrical consumption

Hello, I was wondering if anyone has had trouble generating monthly district heating values? I have created a simulation and the results only show the electrical consumption for interior equipments and lighting, as well as the annual and monthly cooling energy requirements but fails to show the accompanying district heating values, the graphs generated are shown below:

image description image description image description

I haven't had much luck being able generate respective district cooling loads and charts would anyone be able to assist? Within my simulation the computer has uploaded a cooling and heating thermostat schedule with the default scheduling found in openstudio's (see below) so I am unsure as to why there is no district heating load apparent.

image description

Is it a matter of adding a HVAC system or perhaps some other unknown parameter I am perhaps missing, I am having difficulty resolving this issue on my own so any help would truly be appreciated, thank you

OpenStudios Heating input and electrical consumption

Hello, I was wondering if anyone has had trouble generating monthly district heating values? I have created a simulation and the results only show the electrical consumption for interior equipments and lighting, as well as the annual and monthly cooling energy requirements but fails to show the accompanying district heating values, the graphs generated are shown below:

image description image description image description

I haven't had much luck being able generate respective district cooling loads and charts would anyone be able to assist? Within my simulation the computer has uploaded a cooling and heating thermostat schedule with the default scheduling found in openstudio's (see below) so I am unsure as to why there is no district heating load apparent.

image description

Is it a matter of adding a HVAC system or perhaps some other unknown parameter I am perhaps missing, I am having difficulty resolving this issue on my own so any help would truly be appreciated, thank you