Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

How to I limit the number of output variables in my model.

When I run my model and convert the .eso file into a csv to help troubleshoot my loop flows and temperatures, the .eso files includes every single output variable option and is too large to convert to a csv, so it takes the fist 255 variables to display. Unfortunately none of these are the variables I need. The first few models I ran I was able to choose which variables were outputted through the variables subtab by selecting the variables I wanted outputted. Now no matter what model I open, save or start new every single variable is output despite not being selected. I have tried turning all of and saving and reloading multiple time, but no luck. Is there a way around this to select only the variables I want to be outputted? I'm not sure why I can't seem to turn them off anymore.

Any and all advice is greatly appreciated. Thanks in advance!

How to I limit the number of output variables in my model.

When I run my model and convert the .eso file into a csv to help troubleshoot my loop flows and temperatures, the .eso files includes every single output variable option and is too large to convert to a csv, so it takes the fist 255 variables to display. Unfortunately none of these are the variables I need. The first few models I ran I was able to choose which variables were outputted through the variables subtab by selecting the variables I wanted outputted. Now no matter what model I open, save or start new every single variable is output despite not being selected. I have tried turning all of and saving and reloading multiple time, but no luck. Is there a way around this to select only the variables I want to be outputted? I'm not sure why I can't seem to turn them off anymore.

Any and all advice is greatly appreciated. Thanks in advance!

How to I limit the number of output variables in my model.

When I run my model and convert the .eso file into a csv to help troubleshoot my loop flows and temperatures, the .eso files includes every single output variable option and is too large to convert to a csv, so it takes the fist 255 variables to display. Unfortunately none of these are the variables I need. The first few models I ran I was able to choose which variables were outputted through the variables subtab by selecting the variables I wanted outputted. Now no matter what model I open, save or start new every single variable is output despite not being selected. I have tried turning all of and saving and reloading multiple time, but no luck. Is there a way around this to select only the variables I want to be outputted? I'm not sure why I can't seem to turn them off anymore.

Any and all advice is greatly appreciated. Thanks in advance!