Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Why no plant loads showing in component load summary - radiant?

I built a simple one-zone model with constant flow, floor, low-temperature radiant heating and cooling in OpenStudio Version 2-5-0 with EnergyPlus 8.9. To build the model, I started with the AedgOfficeHVACRadiantDOAS measure. Since there is no ventilation or outdoor air in the model, I deleted the Air Loop.

When I ran the model, the HVAC Sizing Summary report shows the correct zone heating and cooling load. However, though the Component Sizing Summary shows the design hydronic tubing length, it does not report and flow in the chilled water or the hot water loops or the capacity of the chiller or the boiler.

Leaving the floor construction as an internal source construction, I replaced the radiant heating panels, with simple hydronic space heating, attached it to the hydronic plant heating loop and deleted the chilled water loop. Running this simplified simulation, the program then reported the plant heating loop flow and the boiler size.

To double check, I ran the model in OpenStudio App 1.1.0 with EnergyPlus 9.4 and go the same results.

It seems like the radiant panels are not connecting to the plant loops, yet they are graphically shown to be so in the HVAC systems tab. I am wondering why the program is not reporting the capacity of the chiller or the boiler and the corresponding flow rates?

Why no plant loads showing in component load summary - radiant?

I built a simple one-zone model with constant flow, floor, low-temperature radiant heating and cooling in OpenStudio Version 2-5-0 with EnergyPlus 8.9. To build the model, I started with the AedgOfficeHVACRadiantDOAS measure. Since there is no ventilation or outdoor air in the model, I deleted the Air Loop.

When I ran the model, the HVAC Sizing Summary report shows the correct zone heating and cooling load. However, though the Component Sizing Summary shows the design hydronic tubing length, it does not report and flow in the chilled water or the hot water loops or the capacity of the chiller or the boiler.

Leaving the floor construction as an internal source construction, I replaced the radiant heating panels, with simple hydronic space heating, attached it to the hydronic plant heating loop and deleted the chilled water loop. Running this simplified simulation, the program then reported the plant heating loop flow and the boiler size.

To double check, I ran the model in OpenStudio App 1.1.0 with EnergyPlus 9.4 and go got the same results.

It seems like the radiant panels are not connecting to the plant loops, yet they are graphically shown to be so in the HVAC systems tab. I am wondering why the program is not reporting the capacity of the chiller or the boiler and the corresponding flow rates? rates?