Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question

Revision history [back]

Modeling ground source heat pump

Goodmornig, I'm tryning to model a ground source heat pump coupled with a radiant sytsem in Openstudio but i'm encountering some errors that i can't fix. Basically i'm following what suggested here (https://unmethours.com/question/4823/how-to-model-gshp-with-radiant-floor-heating-in-openstudio/) introducing my radiant system within the thermal zone and adding a ground heat exchager in the plant loop. With this configuration the model runs but it does not returns results of energy consumption: the energy consumption are set equal to 0. I think that the reason behind is because I have not added the heat pump but just the heat exchanger and the emission system. So I add a water to water heat pump but the simulation returns the error: Missing required property 'load_side_outlet_node_name'. Can someone help me showing where I wrong or giving some references? At the moment the model does not provide an air loop. Thank you very much

Modeling ground source heat pump

Goodmornig, I'm tryning trying to model a ground source heat pump coupled with a radiant sytsem in Openstudio but i'm encountering some errors that i can't fix. Basically i'm following what suggested here (https://unmethours.com/question/4823/how-to-model-gshp-with-radiant-floor-heating-in-openstudio/) introducing my radiant system within the thermal zone and adding a ground heat exchager in the plant loop. With this configuration the model runs but it does not returns results of energy consumption: the energy consumption are set equal to 0. I think that the reason behind is because I have not added the heat pump but just the heat exchanger and the emission system. So I add a water to water heat pump but the simulation returns the error: Missing required property 'load_side_outlet_node_name'. Can someone help me showing where I wrong or giving some references? At the moment the model does not provide an air loop. Thank you very much

Modeling ground source heat pump

Goodmornig, I'm trying to model a ground source heat pump coupled with a radiant sytsem in Openstudio but i'm encountering some errors that i can't fix. Basically i'm following what suggested here (https://unmethours.com/question/4823/how-to-model-gshp-with-radiant-floor-heating-in-openstudio/) introducing my radiant system within the thermal zone and adding a ground heat exchager in the plant loop. With this configuration the model runs but it does not returns results of energy consumption: the energy consumption are set equal to 0. I think that the reason behind is because I have not added the heat pump but just the heat exchanger and the emission system. So I add a water to water heat pump but the simulation returns the error: Missing required property 'load_side_outlet_node_name'. Can someone help me showing where I wrong or giving some references? At the moment the model does not provide an air loop. Thank you very much