Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

MSC version unmatch: _MSC_VER: 1924

\ruby-2.5.0\x64-mswin64_140\ruby/config.h(4,1): fatal error C1189: #error: MSC version unmatch: _MSC_VER: 1924 is expected.

MSC version unmatch: _MSC_VER: 1924

\ruby-2.5.0\x64-mswin64_140\ruby/config.h(4,1): fatal error C1189: #error: MSC version unmatch: _MSC_VER: 1924 is expected.

MSC version unmatch: _MSC_VER: 1924

\ruby-2.5.0\x64-mswin64_140\ruby/config.h(4,1): fatal error C1189: #error: MSC version unmatch: _MSC_VER: 1924 is expected.