Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

CentralHeatPump Not Recording Energy Use When Meeting Loads

My model includes a CentralHeatPump (CHP) system acting as a heat recovery chiller. It is attached to a secondary supply loop on the chilled water (CHW) and hot water (HW) supply side and the demand side of the condenser water (CW) loop. Looking at hourly data, everything seems to operate fine; for example, the CHP is meeting what it can of the CHW load and rejecting heat to the hot water loop when there is a request for it, otherwise it rejects heat to the condenser water loop.

The issue I'm having is while it is meeting these CHW/HW loads, it does not always record electricity consumption. Therefore the annual cooling/heating electricity consumption is not accurately reflecting the work done by the system.

I'm thinking this is a bug in the object but any help you can give would be greatly appreciated!

CentralHeatPump Not Recording Energy Use When Meeting Loads

My model includes a CentralHeatPump (CHP) system acting as a heat recovery chiller. It is attached to a secondary supply loop on the chilled water (CHW) and hot water (HW) supply side and the demand side of the condenser water (CW) loop. Looking at hourly data, everything seems to operate fine; for example, the CHP is meeting what it can of the CHW load and rejecting heat to the hot water loop when there is a request for it, otherwise it rejects heat to the condenser water loop.

The issue I'm having is while it is meeting these CHW/HW loads, it does not always record electricity consumption. Therefore the annual cooling/heating electricity consumption is not accurately reflecting the work done by the system.

I'm thinking this is a bug in the object but any help you can give would be greatly appreciated!

CentralHeatPump Not Recording Energy Use When Meeting LoadsElectricity Consumption

My model includes a CentralHeatPump (CHP) system acting as a heat recovery chiller. It is attached to a secondary supply loop on the chilled water (CHW) and hot water (HW) supply side and the demand side of the condenser water (CW) loop. Looking at hourly data, everything seems to operate fine; for example, the CHP is meeting what it can of the CHW load and rejecting heat to the hot water loop when there is a request for it, otherwise it rejects heat to the condenser water loop.

The issue I'm having is while it is meeting these CHW/HW loads, it does not always record electricity consumption. Therefore the annual cooling/heating electricity consumption is not accurately reflecting the work done by the system.

I'm thinking this is a bug in the object but any help you can give would be greatly appreciated!

CentralHeatPump Not Always Recording Electricity Consumption

My model includes a CentralHeatPump (CHP) system acting as a heat recovery chiller. It is attached to a secondary supply loop on the chilled water (CHW) and hot water (HW) supply side and the demand side of the condenser water (CW) loop. Looking at hourly data, everything seems to operate fine; for example, the CHP is meeting what it can of the CHW load and rejecting heat to the hot water loop when there is a request for it, otherwise it rejects heat to the condenser water loop.

The issue I'm having is while it is meeting these CHW/HW loads, it does not always record electricity consumption. Therefore the annual cooling/heating electricity consumption is not accurately reflecting the work done by the system.

I'm thinking this is a bug in the object but any help you can give would be greatly appreciated! appreciated!

CentralHeatPump Not Always Recording Electricity Consumption

My model includes a CentralHeatPump (CHP) system acting as a heat recovery chiller. It is attached to a secondary supply loop on the chilled water (CHW) and hot water (HW) supply side and the demand side of the condenser water (CW) loop. Looking at hourly data, everything seems to operate fine; for example, the CHP is meeting what it can of the CHW load and rejecting heat to the hot water loop when there is a request for it, otherwise it rejects heat to the condenser water loop.

The issue I'm having is while it is meeting these CHW/HW loads, it does not always record electricity consumption. Therefore the annual cooling/heating electricity consumption is not accurately reflecting the work done by the system.

I'm thinking this is a bug in the object but any help you can give would be greatly appreciated!