Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Ruby version for OS 1.6.x measures

Is the current OpenStudio installation version 1.6.0 or development versions 1.6.x only compatible with Ruby v2.0.0-p594 as implied in the release narrative or can later builds such as v2.0.0-p598 or later versions such as v2.1.5 be used as the Ruby compiler for measures? Does the Ruby version (x64) need to be the same as the OpenStudio version

Ruby version for OS 1.6.x measures

Is the current OpenStudio installation version 1.6.0 or development versions 1.6.x only compatible with Ruby v2.0.0-p594 as implied in the release narrative or can later builds such as v2.0.0-p598 or later versions such as v2.1.5 be used as the Ruby compiler for measures? Does the Ruby version (x64) need to be the same as the OpenStudio version

Ruby version for OS 1.6.x measures

Is the current OpenStudio installation version 1.6.0 or development versions 1.6.x only compatible with Ruby v2.0.0-p594 as implied in the release narrative or can later builds such as v2.0.0-p598 or later versions such as v2.1.5 be used as the Ruby compiler for measures? Does the Ruby version (x64) need to be the same as the OpenStudio version