Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question

Revision history [back]

Airloop doesn´t work

I have a datacenter that consumes 18 kw. For cooling I created a loop for water:image description Also I created a loop for air: image description The simulation crash and gives me the following error: * Severe * AirLoopHVAC VC_DATACENTER has no air flow * ~~~ * Check flow rate inputs for components in this air loop and, * ~~~ * if autosized, check Sizing:Zone and Sizing:System objects and related inputs.

Airloop doesn´t work

I have a datacenter that consumes 18 kw. For cooling I created a loop for water:image description Also I created a loop for air: image description

The simulation crash and gives me the following error: error:

 * ** Severe  * ** AirLoopHVAC VC_DATACENTER has no air flow
  * **   ~~~   * ** Check flow rate inputs for components in this air loop and,
  * **   ~~~   * ** if autosized, check Sizing:Zone and Sizing:System objects and related inputs.

inputs.

Airloop doesn´t work

I have a datacenter that consumes 18 kw. For cooling I created a loop for water:image description Also I created a loop for air: image description

The simulation crash and gives me the following error:

 ** Severe  ** AirLoopHVAC VC_DATACENTER has no air flow
 **   ~~~   ** Check flow rate inputs for components in this air loop and,
 **   ~~~   ** if autosized, check Sizing:Zone and Sizing:System objects and related inputs.