Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question

Revision history [back]

EnergyPlus Surface Temperature

I am using an EnergyPlus v8.3 file generated from CBECCcom v3d. On running the Propsed model I am getting the following error:

* Severe * Temperature (high) out of bounds (14545.06] for zone="THERMAL ZONE: LVL04-NW-4037-STORAGE", for surface="LVL04-NW-4037-STORAGE - WALL 302:A" * ~~~ * During Warmup, Environment=JACK-NORTHROP-FLD-H ANN CLG 0.4% CONDNS DB=>MCWB, at Simulation time=08/21 00:15 - 00:30 * ~~~ * Zone="THERMAL ZONE: LVL04-NW-4037-STORAGE", Diagnostic Details: * ~~~ * ...Internal Heat Gain [8.611] W/m2 * ~~~ * ...Infiltration/Ventilation [1.709E-002] m3/s * ~~~ * ...Mixing/Cross Mixing [0.000] m3/s * ~~~ * ...Zone is part of HVAC controlled system. * Fatal * CalcHeatBalanceInsideSurf: Program terminates due to preceding conditions.

Ok, my surface is at 14,505C. That's a problem. In checking against the baseline model, I am not getting this error. My interior loads match between the two models and are not extreme (~8.6 W/m2 or 0.8 W/ft2; for plug and lights). Being that the baseline isn't generating an error, I wouldn't suspect an issue with weather/exterior conditions (and the wall construction is used on many other walls, w/o error). Now, this is an exterior wall, so I tested deleting this wall from the model; see if this 'fixes the glitch'. Simulation still crashes, but now the error (appears) to have moved to the next surface in the idf file (an interior Ceiling). If this surface is moved within the idf, the error persists. This makes me go back to thinking is an interior load issue....

So, Any ideas or theories on what could be causing a surface to get into this quandary? Or how this error could 'migrate' to the next surface? Any and all ideas welcome...Thanks in advance

EnergyPlus Surface Temperature

I am using an EnergyPlus v8.3 file generated from CBECCcom v3d. On running the Propsed model I am getting the following error:

* Severe * Temperature (high) out of bounds (14545.06] for zone="THERMAL ZONE: LVL04-NW-4037-STORAGE", for surface="LVL04-NW-4037-STORAGE - WALL 302:A" * ~~~ * During Warmup, Environment=JACK-NORTHROP-FLD-H ANN CLG 0.4% CONDNS DB=>MCWB, at Simulation time=08/21 00:15 - 00:30 * ~~~ * Zone="THERMAL ZONE: LVL04-NW-4037-STORAGE", Diagnostic Details: * ~~~ * ...Internal Heat Gain [8.611] W/m2 * ~~~ * ...Infiltration/Ventilation [1.709E-002] m3/s * ~~~ * ...Mixing/Cross Mixing [0.000] m3/s * ~~~ * ...Zone is part of HVAC controlled system. * Fatal * CalcHeatBalanceInsideSurf: Program terminates due to preceding conditions.

Ok, my surface is at 14,505C. That's a problem. In checking against the baseline model, I am not getting this error. My interior loads match between the two models and are not extreme (~8.6 W/m2 or 0.8 W/ft2; for plug and lights). lights, total). Being that the baseline isn't generating an error, I wouldn't suspect an issue with weather/exterior conditions (and the wall construction is used on many other walls, w/o error). Now, this is an exterior wall, so I tested deleting this wall from the model; see if this 'fixes the glitch'. Simulation still crashes, but now the error (appears) to have moved to the next surface in the idf file (an interior Ceiling). If this surface is moved within the idf, the error persists. This makes me go back to thinking is an interior load issue....

So, Any ideas or theories on what could be causing a surface to get into this quandary? Or how this error could 'migrate' to the next surface? Any and all ideas welcome...Thanks in advance

EnergyPlus Surface Temperature

I am using an EnergyPlus v8.3 file generated from CBECCcom v3d. On running the Propsed model I am getting the following error:

* Severe * Temperature (high) out of bounds (14545.06] for zone="THERMAL ZONE: LVL04-NW-4037-STORAGE", for surface="LVL04-NW-4037-STORAGE - WALL 302:A" * ~~~ * During Warmup, Environment=JACK-NORTHROP-FLD-H ANN CLG 0.4% CONDNS DB=>MCWB, at Simulation time=08/21 00:15 - 00:30 * ~~~ * Zone="THERMAL ZONE: LVL04-NW-4037-STORAGE", Diagnostic Details: * ~~~ * ...Internal Heat Gain [8.611] W/m2 * ~~~ * ...Infiltration/Ventilation [1.709E-002] m3/s * ~~~ * ...Mixing/Cross Mixing [0.000] m3/s * ~~~ * ...Zone is part of HVAC controlled system. * Fatal * CalcHeatBalanceInsideSurf: Program terminates due to preceding conditions.

Ok, my surface is at 14,505C. That's a problem. In checking against the baseline model, I am not getting this error. My interior loads match between the two models and are not extreme (~8.6 W/m2 or 0.8 W/ft2; for plug and lights, total). Being that the baseline isn't generating an error, I wouldn't suspect an issue with weather/exterior conditions (and the wall construction is used on many other walls, w/o error). Now, this is an exterior wall, so I tested deleting this wall from the model; see if this 'fixes the glitch'. Simulation still crashes, but now the error (appears) to have moved to the next surface in the idf file (an interior Ceiling). If this surface is moved within the idf, the error persists. though, the surface temperature is no 21,664C....even hotter. This makes me go back to thinking is an interior load issue....

So, Any ideas or theories on what could be causing a surface to get into this quandary? Or how this error could 'migrate' to the next surface? Any and all ideas welcome...Thanks in advance

EnergyPlus Surface Temperature

I am using an EnergyPlus v8.3 file generated from CBECCcom v3d. On running the Propsed model I am getting the following error:

*

** Severe  * ** Temperature (high) out of bounds (14545.06] for zone="THERMAL ZONE: LVL04-NW-4037-STORAGE", for surface="LVL04-NW-4037-STORAGE - WALL 302:A"
 *   ~~~   * **   ~~~   **  During Warmup, Environment=JACK-NORTHROP-FLD-H ANN CLG 0.4% CONDNS DB=>MCWB, at Simulation time=08/21 00:15 - 00:30
 *   ~~~   * **   ~~~   ** Zone="THERMAL ZONE: LVL04-NW-4037-STORAGE", Diagnostic Details:
 *   ~~~   * **   ~~~   ** ...Internal Heat Gain [8.611] W/m2
 *   ~~~   * **   ~~~   ** ...Infiltration/Ventilation [1.709E-002] m3/s
 *   ~~~   * **   ~~~   ** ...Mixing/Cross Mixing [0.000] m3/s
 *   ~~~   * **   ~~~   ** ...Zone is part of HVAC controlled system.
 * **  Fatal  * ** CalcHeatBalanceInsideSurf: Program terminates due to preceding conditions.

conditions.

Ok, my surface is at 14,505C. That's a problem.

In checking against the baseline model, I am not getting this error. My interior loads match between the two models and are not extreme (~8.6 W/m2 or 0.8 W/ft2; for plug and lights, total). Being that the baseline isn't generating an error, I wouldn't suspect an issue with weather/exterior conditions (and the wall construction is used on many other walls, w/o error). error).

Now, this is an exterior wall, so I tested deleting this wall from the model; see if this 'fixes the glitch'. Simulation still crashes, but now the error (appears) to have moved to the next surface in the idf file (an interior Ceiling). If this surface is moved within the idf, the error persists. though, the surface temperature is no 21,664C....even hotter. This makes me go back to thinking is an interior load issue....

So, Any ideas or theories on what could be causing a surface to get into this quandary? Or how this error could 'migrate' to the next surface? Any and all ideas welcome...Thanks in advancewelcome...

EnergyPlus Surface Temperature

I am using an EnergyPlus v8.3 file generated from CBECCcom v3d. On running the Propsed model I am getting the following error:

** Severe  ** Temperature (high) out of bounds (14545.06] for zone="THERMAL ZONE: LVL04-NW-4037-STORAGE", for surface="LVL04-NW-4037-STORAGE - WALL 302:A"
**   ~~~   **  During Warmup, Environment=JACK-NORTHROP-FLD-H ANN CLG 0.4% CONDNS DB=>MCWB, at Simulation time=08/21 00:15 - 00:30
**   ~~~   ** Zone="THERMAL ZONE: LVL04-NW-4037-STORAGE", Diagnostic Details:
**   ~~~   ** ...Internal Heat Gain [8.611] W/m2
**   ~~~   ** ...Infiltration/Ventilation [1.709E-002] m3/s
**   ~~~   ** ...Mixing/Cross Mixing [0.000] m3/s
**   ~~~   ** ...Zone is part of HVAC controlled system.
**  Fatal  ** CalcHeatBalanceInsideSurf: Program terminates due to preceding conditions.

Ok, my surface is at 14,505C. That's a problem.

In checking against the baseline model, I am not getting this error. My interior loads match between the two models and are not extreme (~8.6 W/m2 or 0.8 W/ft2; for plug and lights, total). Being that the baseline isn't generating an error, I wouldn't suspect an issue with weather/exterior conditions (and the wall construction is used on many other walls, w/o error).

Now, this is an exterior wall, so I tested deleting this wall from the model; see if this 'fixes the glitch'. Simulation still crashes, but now the error (appears) to have moved to the next surface in the idf file (an interior Ceiling). If this surface is moved within the idf, the error persists. though, the surface temperature is no 21,664C....even hotter. This makes me go back to thinking is an interior load issue....

So, Any ideas or theories on what could be causing a surface to get into this quandary? Or how this error could 'migrate' to the next surface? Any and all ideas welcome...