Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Refrigerated Warehouse: How to gennerate cooling loads?

Hello all guru's,

I'm in the process of migrating our firm over to Energy Plus/OpenStudio from Energy Pro and I am having some difficulty with generating loads (typically they are lower than what I would expect probably best saved for another posting). Currently my issue is with a simple refrigerated warehouse, it has two refrigerated zones: one to be kept at 45deg and the other at 34. After I run the simulation there isn't any data generated for of the load profiles in either Energy Plus or OpenStudio.

One I had an error with the cooling supply air temp at 29deg(f) in the Cooling Sizing Parameters tab. I adjusted it to 32 and the error went away.

I've modeled a simple refrigerated cooler system and I think everything is set up properly. Although I can select the space for the cooler its serving it is not attached to the Zone Equipment for the space n the Thermal Zones tab. I have Ideal Air Loads on.

Does anyone have an idea as to why I'm not getting any data in the design load output?

Can anyone help with this issue? I'm at a loss and would be happy to send out any file that may help.

Thanks,

Dustin

Refrigerated Warehouse: How to gennerate cooling loads?

Hello all guru's,

I'm in the process of migrating our firm over to Energy Plus/OpenStudio from Energy Pro and I am having some difficulty with generating loads (typically they are lower than what I would expect probably best saved for another posting). Currently my issue is with a simple refrigerated warehouse, it has two refrigerated zones: one to be kept at 45deg and the other at 34. After I run the simulation there isn't any data generated for of the load profiles in either Energy Plus or OpenStudio.

One I had an error with the cooling supply air temp at 29deg(f) in the Cooling Sizing Parameters tab. I adjusted it to 32 and the error went away.

I've modeled a simple refrigerated cooler system and I think everything is set up properly. Although I can select the space for the cooler its serving it is not attached to the Zone Equipment for the space n the Thermal Zones tab. I have Ideal Air Loads on.

Does anyone have an idea as to why I'm not getting any data in the design load output?

Can anyone help with this issue? I'm at a loss and would be happy to send out any file that may help.

Thanks,

Dustin

Refrigerated Warehouse: How to gennerate cooling loads?

Hello all guru's,

I'm in the process of migrating our firm over to Energy Plus/OpenStudio from Energy Pro and I am having some difficulty with generating loads (typically they are lower than what I would expect probably best saved for another posting). Currently my issue is with a simple refrigerated warehouse, it has two refrigerated zones: one to be kept at 45deg and the other at 34. After I run the simulation there isn't any data generated for of the load profiles in either Energy Plus or OpenStudio.

One I had an error with the cooling supply air temp at 29deg(f) in the Cooling Sizing Parameters tab. I adjusted it to 32 and the error went away.

I've modeled a simple refrigerated cooler system and I think everything is set up properly. Although I can select the space for the cooler its serving it is not attached to the Zone Equipment for the space n the Thermal Zones tab. I have Ideal Air Loads on.

Does anyone have an idea as to why I'm not getting any data in the design load output?

Can anyone help with this issue? I'm at a loss and would be happy to send out any file that may help.

Thanks,

Dustin

Refrigerated Warehouse: How to gennerate cooling loads?

Hello all guru's,

I'm in the process of migrating our firm over to Energy Plus/OpenStudio from Energy Pro and I am having some difficulty with generating loads (typically they are lower than what I would expect probably best saved for another posting). Currently my issue is with a simple refrigerated warehouse, it has two refrigerated zones: one to be kept at 45deg and the other at 34. After I run the simulation there isn't any data generated for of the load profiles in either Energy Plus or OpenStudio.

One I had an error with the cooling supply air temp at 29deg(f) in the Cooling Sizing Parameters tab. I adjusted it to 32 and the error went away.

I've modeled a simple refrigerated cooler system and I think everything is set up properly. Although I can select the space for the cooler its serving it is not attached to the Zone Equipment for the space n the Thermal Zones tab. I have Ideal Air Loads on.

Does anyone have an idea as to why I'm not getting any data in the design load output?

Can anyone help with this issue? I'm at a loss and would be happy to send out any file that may help.

Thanks,

Dustin