Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

surface matching and degenerate surfaces in openstudio

Dear All, I am facing problem with surface matching and intersecting. I have tried almost everything. I have tried to use surface and intersecting measure as suggested by David Goldwasser in a different post. After intersecting most of the surfaces disappear and then I get errors for Degenerate surfaces and invalid dot product.

PS: I save my model in openstudio (.osm) not in sketchup (.skp) and use create spaces from diagram to model my building. Please see attached snaps of my model after surface matching. C:\fakepath\23.JPG C:\fakepath\12.JPG Thanks in advance for your help. Kindest Regards Waseem

surface matching and degenerate surfaces in openstudio

Dear All, I am facing problem with surface matching and intersecting. I have tried almost everything. I have tried to use surface and intersecting measure as suggested by David Goldwasser in a different post. After intersecting most of the surfaces disappear and then I get errors for Degenerate surfaces and invalid dot product.

PS: I save my model in openstudio (.osm) not in sketchup (.skp) and use create spaces from diagram to model my building. Please see attached snaps of my model after surface matching. C:\fakepath\23.JPG C:\fakepath\12.JPG Thanks in advance for your help. Kindest Regards Waseem

surface matching and degenerate surfaces in openstudio

Dear All, I am facing problem with surface matching and intersecting. I have tried almost everything. I have tried to use surface and intersecting measure as suggested by David Goldwasser in a different post. After intersecting most of the surfaces disappear and then I get errors for Degenerate surfaces and invalid dot product.

PS: I save my model in openstudio (.osm) not in sketchup (.skp) and use create spaces from diagram to model my building. Please see attached snaps of my model after surface matching. C:\fakepath\23.JPG C:\fakepath\12.JPG Thanks in advance for your help. Kindest Regards Waseem