Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
1

Problem with 3d openstudio sketchup

asked 2024-07-05 05:53:59 -0500

Moelta10's avatar

updated 2024-07-10 05:32:58 -0500

hi, I encountered this problem with sketchup openstudio, practically when I try to create a patio and after obviously saving and reopening the file, it deletes the hole by filling it; how can I solve it?? image description here is the link for the model of sketchup and os

edit retag flag offensive close merge delete

Comments

1

@Moelta10 you should have enough karma points now to add an image to your post.

Also, can you upload your model to Google Drive, Dropbox, etc. and then share a URL for others to download? That would help others provide better solutions.

Aaron Boranian's avatar Aaron Boranian  ( 2024-07-08 12:56:24 -0500 )edit

2 Answers

Sort by ยป oldest newest most voted
2

answered 2024-07-10 08:13:18 -0500

updated 2024-07-10 13:05:07 -0500

Hi @Moelta10. Neither OpenStudio nor EnergyPlus will accept an inner loop within a surface, which would render the latter a 2D torus, or "donut". At least not without paired leader lines. This is discussed here and here.

In your model, this issue concerns "Surface 85" (Floor) and "Surface 105" (RoofCeiling), both part of "Space 110" (i.e. your patio, or interior courtyard) . Ideally, you would want to break down "Space 110" into 4 separate convex spaces. A compromise would be to break down "Surface 85" and "Surface 105", each into 4 separate convex surfaces.

You also have (at least) 2 unrelated geometry issues:

  • "Surface 25" is orphaned (no parent space)
  • "Sub Surface 1" is also orphaned (no base surface)
edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Training Workshops

Careers

Question Tools

1 follower

Stats

Asked: 2024-07-05 05:53:59 -0500

Seen: 85 times

Last updated: Jul 10