Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
2

error running simulation

asked 2015-07-28 08:27:21 -0500

J Monteiro gravatar image

updated 2015-07-28 08:35:47 -0500

Hi,

I'm trying to run a simulation model and I got the following error:

ExpandObjects Started. No expanded file generated. ExpandObjects Finished. Time: 0.328 Script executing from: C:/Users/jfmo/AppData/Local/Temp/OpenStudio.kN5624/resources/run/3-UserScript-0 Found argument 'measures_json' with value '[{"arguments":{},"measure":"C:/Program Files/OpenStudio 1.7.5/share/openstudio-1.7.5/pat/Measures/StandardReports/measure.rb"}]'. Found UserScript 'Report Request'. Processed 1 base script and 0 merged scripts

Thanks in advance.

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
1

answered 2015-07-28 08:44:14 -0500

updated 2015-07-28 09:44:36 -0500

While distracting, those messages do not indicate an error. OpenStudio runs ExpandObjects by default during a simulation because if you have ideal air loads in your model the corresponding ideal air loads HVAC template needs to be expanded. ExpandObjects runs even if you are not using ideal air loads, and in that case you see the message "No expanded file generated."

The business about "measures_json" is because OpenStudio runs the StandarReports measure for every simulation in order to produce the tables and graphs shown in the results tab. Nothing wrong here, just perhaps overly chatty messages coming out of OpenStudio.

If there are errors you will see a non-zero error count.

image description

update after reviewing model

I found a couple of issues that are preventing your model from running. Follow the annotated screenshot below to identify these issues on your own using the EnergyPlus error file. I suspect many of the issues will be more apparent to you when looking at the error file.

image description

There is a system in your model that does not have any zones attached.

image description

It should look something like this.

image description

I am little out of my wheelhouse for geometry related issues, but I found that you have glass doors that do not have a suitable construction defined.

image description

Finally there are some incorrect / missing exterior boundary conditions. Like I said I'm not an expert here, but I believe @David Goldwasser can point you to the correct user script to fix those issues up.

edit flag offensive delete link more

Comments

Thanks Kyle,

My simulation stops at 72% and saying failed.

I don't know what seems to be the problem.

J Monteiro gravatar imageJ Monteiro ( 2015-07-28 08:50:52 -0500 )edit

I was wondering if you might have another problem. It is just not due to the messages you mentioned. Can you send the osm file via Google Drive or Drop Box?

Kyle Benne gravatar imageKyle Benne ( 2015-07-28 08:55:52 -0500 )edit

You can get the file through the following link:

https://www.dropbox.com/s/56t783eaw98...

J Monteiro gravatar imageJ Monteiro ( 2015-07-28 09:01:30 -0500 )edit

I haven't looked at the model or error file, but the most common error related to surface matching is when there are two spaces with surfaces matched with each other where one of those two spaces isn't associated with a thermal zone. In the IDF file you end up with a boundary condition field that refers to a non-existent object.

David Goldwasser gravatar imageDavid Goldwasser ( 2015-07-28 09:53:12 -0500 )edit

@David Goldwasser This model has stuff like...

   ** Severe  ** FenestrationSurface:Detailed="SUB SURFACE 3", invalid blank Outside Boundary Condition Object
   **   ~~~   ** ...when Base surface uses "Surface" as Outside Boundary Condition Object, subsurfaces must also specify specific surfaces in the adjacent zone.
Kyle Benne gravatar imageKyle Benne ( 2015-07-28 10:00:05 -0500 )edit
0

answered 2015-07-29 04:53:44 -0500

J Monteiro gravatar image

updated 2015-07-29 04:54:37 -0500

I try to run a very simple model and I got:

image description

This is the link to the model:

https://www.dropbox.com/s/ub1ejlyojwk...

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2015-07-28 08:27:21 -0500

Seen: 222 times

Last updated: Jul 29 '15