Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
1

Natural Ventilation in OpenStudio

asked 2021-11-15 09:32:54 -0600

Luca gravatar image

Hello everybody,

I am trying to model some natural ventilation in OpenStudio. Currently, I am setting a DSOA of 0.2 changes/hour and then I set up an AirLoop HVAC with Outdoor Air system, couple of fans and a diffuser for each thermal zone. Something that looks like this basically.

image:DSOA example

The problem I am having is that the Outdoor Air System is mixing the air exiting the thermal zones with the air coming from the external environment. It is already set to "no economizer", yet the mixing happens. Hence my air comes in the system somewhat pre-heated. And it heats some more at each additional fan or diffuser.

I would like instead to have the air from the outside as it is, no mixing, no pre-heating.

I tried to add a Natural Ventilation object in the section Thermal Zones -> Zone Equipment. In this case, the problem I have, is that it seems the Air Loop HVAC is required; like the one in the image above, so it kind of defeats the purpose.

I do not need anything too fancy, I just need to have 0.2 changes/hour of air coming from the outside, and that is it. Is there a better way to do this?

Thank you very much for your help! I am really looking forward to any suggestion you may throw at me :)

Regards, Luca C.

edit retag flag offensive close merge delete

3 Answers

Sort by » oldest newest most voted
1

answered 2021-11-17 10:01:26 -0600

ZoneVentilation:DesignFlowRate should work without requiring an air loop. What kind of behavior are you seeing? Here is an example measure using ZoneVentilationDesignFlowRate for a measure that does night ventilation. It was developed and tested on a model without air loops or any active conditioning.

edit flag offensive delete link more

Comments

It seems it works only if you are using Ideal Loads... or at least that was my experience. When I tried to model with some zone equipment, I do not think there was any air circulation, even with DSOA set to 0.6 changes/h. I noticed because my models had a lower energy demand than Ideal Load calculations, which seemed weird.

I am not using ideal loads here though. That is why I am using an Air Loop. Is that not the case? Will OpenStudio still account for DSOA somehow? And how do I make sure it does?

I will check the link tomorrow morning and I will let you know! Thank you :)

Luca gravatar image Luca  ( 2021-11-17 10:11:00 -0600 )edit

Hi, I tried this again today.

It seems when I add a DSOA in each zone (which in openstudio is apparently called natural ventilation), I receive a fatal error.

* Severe * SizeZoneEquipment: to account for the effect a Dedicated Outside Air System on zone equipment sizing * ~~~ * there must be at least one zone air inlet node

At the moment I am using Baseboard convective water for heating. So I actually do not have any air inlet in the zones. And the only way I could think of is to add an AirLoop to the system... I do not know how to do otherwise. If you have an idea I'm open :)

Luca gravatar image Luca  ( 2021-11-18 08:09:48 -0600 )edit

It seems that even though I deleted all references to any DSOA in the model, I still get the same error as in the previous comment.

  • Severe * SizeZoneEquipment: to account for the effect a Dedicated Outside Air System on zone equipment sizing * ~~~ * there must be at least one zone air inlet node

I only have now a hot water loop, and it is still telling me that it needs an inlet node for the DSOA. I think this is some sort of bug because I am pretty sure I have deleted all DSOAs entries.

I think this also applies to @gianfra 's comment. Issue is that i don't wat to start from scratch now

Luca gravatar image Luca  ( 2021-11-18 08:47:27 -0600 )edit
1

answered 2021-11-17 07:50:28 -0600

Luca gravatar image

To those who are interested in this, I have found a solution... Clicking on the dashed line between the "supply equipment" and "demand equipment" on the right side a setting tab for the air loop will open.On the section called "OS:SizingSystem", change the Central Heating Maximum System Air Flow Ratio from autosized to Hardsized = 1. This will force the system to take all outside air hence avoiding mixing.

Another solution is to use a Setpoint Manager Follow System Node Temperature and then set as the Reference Node Name the node that coincides with the outside. For indication about positioning and which node is the outside, see the following figure:

image:DSOA example

Both solutions led to identical results in terms of total energy consumption, nodes mass flow rates and temperatures.

If anyone has a better solution I will be happy to hear more from you :) This is the best way I could find so far to use a simple infiltration rate...

I hope it helps some of you out there :)

And if anyone needs some indication on how to set up an AirLoop, I used this video: https://www.youtube.com/watch?v=GL_fF...

edit flag offensive delete link more
0

answered 2021-11-17 07:47:24 -0600

gianfra gravatar image

Try to set 0.3 ACH as infiltration. That should give you the result you expect.

edit flag offensive delete link more

Comments

Hi, thank you for your answer :) I have tried this, but it does not seem to do anything really to me. I added the schedule on "always on" but still it did not seem like anything happened, maybe I did something wrong... In my defence, I also tried this while I was in a meeting, so maybe I have missed something.

I will try again tomorrow morning and see what happens!

Luca gravatar image Luca  ( 2021-11-17 10:03:57 -0600 )edit

In my opinion, you don't need air loop systems. You can also use ZoneVentilation:DesignFlowRate as suggested by @David Goldwasser.

gianfra gravatar image gianfra  ( 2021-11-17 12:16:43 -0600 )edit
0

answered 2021-11-17 08:34:35 -0600

you can try in the thermal zone tab/Zone ventilation Wind and Open Area.

You can input the opening area, Opening orientation (Effective Angle), Height difference... If you leave the temperature and wind speed values as it is (Minimum indoor temperature: -100°C etc) the model will calculate the wind and stack ventilation taking in to account the wind speed, wind direction and the stack effect of your opening opened all time. If you want to open and close your openings you can change the Temperature and wind parameters.

edit flag offensive delete link more

Comments

I gave up on the Wind and Open Area at some point because I was using it as an E+ measure. Which did not really make it that streamlined.

I will try to see what changes now that it is also in the Zone Tab. Maybe it is the easiest way to use it. Although I am still a bit unsure how the effective angle works there, but I will look it up and give it a try. And I'll let you know how it goes as well...

Thank you for your help :)

Luca gravatar image Luca  ( 2021-11-17 10:13:44 -0600 )edit

The effective angle is the angle between the north and the normal of the wall where the opening is located.

obuchely gravatar image obuchely  ( 2021-11-18 13:33:52 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2021-11-15 09:32:54 -0600

Seen: 99 times

Last updated: Nov 17