Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
0

Openstudio 3.0.0 app

asked 2021-10-21 14:29:43 -0600

mfath gravatar image

updated 2021-10-22 08:21:35 -0600

I have openstudio application 1.2.0 and I am trying to run openstudio 3.0.0 but it always uses opensutio 3.2. Any way that I can run OS 3.0.0?

Best,

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
2

answered 2021-10-22 03:20:51 -0600

Please refer to the Compatibility Matrix: https://github.com/openstudiocoalitio...

Each OpenStudioApplication is tied to a specific OpenStudio version. If you want OS 3.0.0, then you must use OpenStudioApplication 1.0.0

edit flag offensive delete link more

Comments

@Julien Marrec Thank you. Could you please let me know what is the Conan version used? I am getting some issues in this regard.

mfath gravatar image mfath  ( 2021-10-25 15:03:29 -0600 )edit

I am getting the following error:

CMake Error at build2/conan.cmake:806 (message): Conan --version failed='1'

Call Stack (most recent call first): ConanInstall.cmake:26 (conan_check) CMakeLists.txt:62 (include)

mfath gravatar image mfath  ( 2021-10-25 15:33:48 -0600 )edit

What? You're trying to build it or run it?

Julien Marrec gravatar image Julien Marrec  ( 2021-10-28 09:44:22 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2021-10-21 14:29:43 -0600

Seen: 56 times

Last updated: Oct 22