Control the Slave zone in Energy plus

asked 2021-09-09 10:42:20 -0500

Melina gravatar image

updated 2021-09-21 16:01:54 -0500

Hi everyone. I'm controlling the temperature of my slave zone in EMS (EnergyPlus) by controlling the slave zone's air terminal flow. The problem is when the people want to leave the master zone and enter the slave zone, the temperature of the master zone should decrease 4 degrees (Heating season) and in few timesteps, the thermostat (which is in the main zone) orders the system to be Off due to the high difference between the current temperature and the setback that I've defined when people leave the master zone. In these timesteps that the system is Off I need my slave zone to become warm and the temp. should increase but the system does not care about the airflow I've defined in the EMS for the slave zone because in these time steps the system is OFF!! I want to know how should I force the system to remain On in these important timesteps when the master zone is vacant and the slave zone should be ventilated? I tried to hold the AHU On by increasing the setpoint of the Master zone but it doesn't seem wise as the main goal is reducing the energy consumption.

edit retag flag offensive close merge delete

Comments

does anybody have an idea about this?

Melina gravatar image Melina  ( 2021-09-21 16:02:41 -0500 )edit