Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
1

VRF System always failed to run

asked 2021-07-07 21:50:36 -0600

shmily_world gravatar image

updated 2021-07-09 16:44:01 -0600

Has anyone encountered this problem: the model is normal with ideal air load or other HVAC system, but when replaced by VRF system, the simulation will always failed? C:\fakepath\微信截图_20210708104732.png C:\fakepath\1.png

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
3

answered 2021-07-08 10:38:21 -0600

"...invalid Heating Energy Input Ratio Modifier Function of Low Part-Load Ratio Curve Name = VRF SYSTEM HEATIINGEIRLOWPLR 13 has out of range value. Curve minimum value of X = 0.500 must be <= Minimum Heat Pump Part-Load Ratio =0.250." The error file tells you what is wrong - your curve is under-defined. The heat pump can go do to a part load ratio of 0.250, but one of your curves is only specified down to 0.500. So it can't get curve values for X values between 0.25 and 0.5. Try to regenerate your equipment curves or find another source for them for the full range available to the equipment, in this case down to a part load ratio of 0.25.

edit flag offensive delete link more

Comments

That's quite helpful! Thx a lot!!

shmily_world gravatar image shmily_world  ( 2021-07-22 05:24:17 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2021-07-07 21:50:36 -0600

Seen: 56 times

Last updated: Jul 31