Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
2

Why is terminal unit airflow constantly 0 when minimum airflow fraction is set to 0?

asked 2021-05-28 11:15:07 -0500

jbatt gravatar image

updated 2021-06-04 11:30:21 -0500

I am finding that the Constant Minimum Air Flow Fraction parameter in my AirTerminal:SingleDuct:VAV:NoReheat object is not functioning according to my understanding of how it is supposed to. When I change this value (from the default of 0.3) to 0. It zeros the flow from the terminal unit for the entire simulation (compare nodes 15 in the plots below - sorry for the line color disagreement). My prior understanding is that this input should only serve to establish the minimum airflow that the unit will supply while the system is on - not force the flow for the entire simulation. Is this somehow just an issue when a value of 0 is entered in this field?

This question came about as a result of a question I'd previously asked about fan control here as it led me to drop the minimum flow fractions to zero to ensure that this minimum wasn't forcing the fan to run at times when there was no demand.

image description image description image description

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
1

answered 2021-06-02 10:04:09 -0500

Craig Simmons gravatar image

I’m not entirely sure what’s happening in your scenario. But the combination of the HVAC Operation Schedule and Night Cycle Control will determine whether the fan runs under no load. For a VAV system the assumption is generally that they provide ventilation in addition to heating/cooling. Forcing the boxes to zero is not realistic since actual VAV boxes would never close completely (there would be risk of large static pressure variations if they did).

To get the behavior you're looking for I would suggest going to the "Control" screen and assigning some form of "Always Off" schedule for your "HVAC Operation Schedule" then set "Use Night Cycle" to "Cycle on full system if heating or Cooling required". This will in effect implement an "Availability Manager" and you can further adjust the settings of that if you wish.

image description

edit flag offensive delete link more

Comments

I should have updated my image - I'm modeling a heating/recirculation only AHU. At the time I took the screenshot, I had the OA mixing box forced to 0, but I have since removed it altogether. It's a good point you make about VAV static pressure, though. The only reason I was trying to allow these to close completely is that I thought their minimum flow fraction requirements may have been keeping my fan on even when there was no demand.

I think the strategy you suggested sounds pretty reasonable, but I'm not entirely sure how Night Cycle works. How does it recognize "Night" exactly?

jbatt gravatar image jbatt  ( 2021-06-02 10:17:00 -0500 )edit

By this I mean, will it only adhere to the Night Cycle schedule during certain hours (or when unoccupied - N/A in my model)?

jbatt gravatar image jbatt  ( 2021-06-02 10:18:49 -0500 )edit

"Night" just means when the HVAC schedule is set to 0. It has no actual relationship to time of day beyond what you define. The name refers to a common use for this control scheme, which is to allow heating and cooling but minimize fan operation during unoccupied hours. If you define all hours as "0" then the system will always operate in this way 24/7.

Craig Simmons gravatar image Craig Simmons  ( 2021-06-02 10:20:41 -0500 )edit

Great! I was hoping that'd be the answer. This seems to have resolved my fan and terminal units issue. Thank you very much

jbatt gravatar image jbatt  ( 2021-06-02 10:58:40 -0500 )edit
0

answered 2021-06-02 05:27:14 -0500

I think you must assign a maximum (or design) airflow in order for the minimum to function properly

edit flag offensive delete link more

Comments

By that do you mean I have to hardsize it? I'd been allowing it to autosize.

jbatt gravatar image jbatt  ( 2021-06-02 09:19:14 -0500 )edit

Two ideas come to mind:

  1. Since your minimum is zero, remove it altogether (I think that's the default value)
  2. Review the outputs to determine what airflow was used by Autosize, then input that value as the maximum

See whether either approach works!

Jim Dirkes gravatar image Jim Dirkes  ( 2021-06-02 09:24:09 -0500 )edit

Strategy 2 sounded promising, but didn't work (just resulted in a flat 0 CFM over the entire simulation). For strategy 1, what do you mean by removing the value altogether? Do you just mean setting it to Autosize? I'm working out of the OpenStudio interface. I could be wrong, but I think the default value is 0.3

jbatt gravatar image jbatt  ( 2021-06-02 10:39:22 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

2 followers

Stats

Asked: 2021-05-28 11:15:07 -0500

Seen: 108 times

Last updated: Jun 02