Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
2

Variable volume fan won't shut off

asked 2021-05-26 22:57:51 -0500

jbatt gravatar image

updated 2021-06-01 09:47:32 -0500

I am modeling a heating only unit, in OpenStudio, and am having trouble getting the fan to shut off when zone heating setpoint is met. Even through summer, the fan runs at a low, constant speed. Fan power minimum flow fraction and rate are both set to 0 and the fan availability manager is set to always on discrete (Am I correct in thinking that these inputs shouldn't matter though? e.g. if there is no need for heating, the fan should shut off rather than just ramp down to minimum speed).

Is there any basic controls troubleshooting or input that can be used to ensure fans shutoff when there is no demand for space conditioning (or ventilation)?

image description

edit retag flag offensive close merge delete

Comments

I found this, which might be helpful. https://bigladdersoftware.com/epx/doc...

"The actual action of turning on or off a loop is taken by the loop prime movers: fans for AirLoopHVACs... For instance when a fan is deciding whether it is on or off, it checks its on/off schedule and whether the loop availability status flag is CycleOn or ForceOff. If the schedule is on and the status flag is ForceOff, the fan will be off. If the fan schedule says off and the status flag is CycleOn, the fan will be on."

sashadf1 gravatar image sashadf1  ( 2021-05-27 08:07:54 -0500 )edit

I would try to force the loop availability status flag to be ForceOff, so that even if the fan schedule is on (i.e. non-zero for that timestep), the fan will be off.

sashadf1 gravatar image sashadf1  ( 2021-05-27 08:09:21 -0500 )edit

Look at AvailabilityManager:ScheduledOff object: "If the current schedule value is = 0.0, the availability status flag is set to ForceOff; otherwise it is set to NoAction."

sashadf1 gravatar image sashadf1  ( 2021-05-27 08:11:40 -0500 )edit

What object are you using? Is this set up as an airloop, or zone equipment?

codybond gravatar image codybond  ( 2021-05-27 09:14:24 -0500 )edit

I'm using the fan Fan:VariableVolume object as part of an HVAC loop. The loop includes a heating coil and VAVs serving heating-only zones. I don't want to schedule/force the fan off, I simply want it to shut off when there is no demand from the zone (i.e. no need to deliver flow). Let me know if I should provide more info.

jbatt gravatar image jbatt  ( 2021-05-27 12:46:21 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2021-05-27 13:03:24 -0500

You might be getting forced by the min flow fraction at the terminal unit(s) (assuming you're using AirTerminal:SingleDuct:VAV:NoReheat). I would check there first.

Also, if you have an OA branch on your airloop (and people in your zone), flow might be getting forced in DesignSpecification:OutdoorAir which has a default value for outdoor_air_flow_per_person.

edit flag offensive delete link more

Comments

No OA requirement or occupants in these zones. I thought maybe terminal unit min flow fraction was the answer, but when I changed these from the default 0.3 to 0, it zeroed my fan flow for the entire year. I don't fully understand this input now - from the name I'd have thought it established a lower bound for flow, but it seems to function as a flow setpoint (?)

jbatt gravatar image jbatt  ( 2021-05-27 13:34:56 -0500 )edit

Got it. The flow is based on demand, and therefore zone temperature vs thermostat setpoint. So you may want to take a look at those. If the zone temperature is at or above your thermostat setpoint (or heating setpoint if you're using a ThermostatSetpoint:DualSetpoint) then the fan won't run.

Alternatively, another option might be to move the heating unit to the zones, like with the ZoneHVAC:UnitHeater option.

codybond gravatar image codybond  ( 2021-05-27 14:58:33 -0500 )edit

The nature of this problem is that, in this case, flow (and thus fan operation) seems to be entirely decoupled from demand based on zone temperature relative to setpoint. Initially, the fan was running (at some min. speed) through summer even though zone temperature was well above the heating setpoint. Once I dropped the AirTerminal:SingleDuct:VAV:NoReheat Constant Minimum Air Flow Fraction from the 0.3 default to 0, my airflow and fan operation dropped to 0 for the entire year - even at times when zone temperature was well under setpoint.

I'm using a constant SAT setpoint.

jbatt gravatar image jbatt  ( 2021-05-27 15:08:13 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

2 followers

Stats

Asked: 2021-05-26 22:57:51 -0500

Seen: 50 times

Last updated: May 27