Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
3

The indoor zone temperature is 10 degrees higher after modeling the HVAC system.

asked 2020-12-07 04:45:42 -0600

Pieter_Proot gravatar image

updated 2021-04-13 10:57:59 -0600

For my master's thesis I have to model a residential building in OpenStudio together with a fellow student. We are trying to determine the impact of future climate scenarios on floor cooling systems. Until now, everything has gone fairly smoothly and we no longer have severe errors in our model. At the moment we are trying to compare the output of the indoor zone temperatures of our model with measuring devices placed on site, this is to verify the model.

Result:

Indoor temperatures of the model are 10 degrees higher than indoor temperatures (measured by thermometer on site)

Methods try to detect the problem:

  1. I turned on the ideal air loads and deleted all the HVAC systems. => difference between the output indoor temperatures of the model and the temperatures measured by the thermometer on site are reasonable. Maximum difference of 0.8 °C
  2. I Deleted the radiant floor heating and floor cooling system in a copy of the model ( with GSHP) and just try to simulate with the ventilation system. => indoor temperatures rise by 10 °C
  3. I Deleted the ventilation system in a copy of the model and just try to simulate with the radiant heating and cooling system. => indoor temperatures rise by 10 °C

Can someone give me some advice how to solve this problem? I have already adjust some input but with no result. Maybe someone can tell me which things I could adjust?

C:\fakepath\image ventilation system.JPG image description

Here you can find our model: https://we.tl/t-YPiIPwK7jn

We are using OpenStudio version 2.7.0.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2020-12-08 05:12:35 -0600

updated 2020-12-08 05:12:47 -0600

The model you supplied has only an AirLoopHVAC, no radiant system.

The AirLoopHVAC is like in the picture you included: it has just an Heat Recovery Ventilator, two fans, and a SetpointManager:FollowOutdoorAirTemperature which for some reason is controlled to exactly follow the outdoor wet bulb temperature.

It isn't clear when you experienced the 10°C higher temperature as I see no graph in your original post, but if that's during a hot summer day, that is probably very much expected.

edit flag offensive delete link more

Comments

Thanks for your response! It's my first time using OpenStudio, so any help to better understand the program is welcome. I updated my original post with the model including the radiant system (https://we.tl/t-YPiIPwK7jn). My fellow student and I experienced the higher temperatures in our output throughout the hole year. To do the verification of our model, we picked out a period of two weeks in August (graph added in the updated original post). We note that the thermometers on site measure much lower temperatures than predicted by our model. The error will probably be due the HVAC input.

Pieter_Proot gravatar image Pieter_Proot  ( 2020-12-08 06:37:49 -0600 )edit

We already tried to change a lot of input (Cooling and heating Thermostat Schedules, cooling and heating control temperature schedules, settings of the setpointManagers, coordinates of the building, ... ), but without success. If you have any suggestions on which parameters we best check, please let us know.

Pieter_Proot gravatar image Pieter_Proot  ( 2020-12-08 06:46:38 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2020-12-07 04:45:42 -0600

Seen: 194 times

Last updated: Dec 08 '20