DGI does not decrease after glare control

asked 2019-12-03 00:10:21 -0500

Ehsan Naderi gravatar image

Dear community, When I use "OnIfHighGlare" as the shading control type in EnergyPlus, DGI does not change at all, although the software indicates that the shading device is active (Both of blind and shade have been tested). I have tried this by changing the blind slat angle, the maximum allowable DGI, etc. The daylighting control object name is also specified in the related field. The interesting point is that when I change this strategy to "AlwaysOn" or other shading control types, DGI values will decrease as expected . Is there any problem with "OnIfHighGlare"?

edit retag flag offensive close merge delete

Comments

I will try to take a look at this. Could you send me the file? jglazer at gard dot com.

JasonGlazer gravatar imageJasonGlazer ( 2019-12-11 08:36:46 -0500 )edit

I think you found a bug in EnergyPlus. I posted a new issue here.

JasonGlazer gravatar imageJasonGlazer ( 2019-12-18 09:28:26 -0500 )edit

Thanks a lot for your comment and for considering this issue.

Ehsan Naderi gravatar imageEhsan Naderi ( 2019-12-19 08:36:31 -0500 )edit