VAV system supply air ACH setting with nighttime setback

asked 2019-05-08 20:32:16 -0500

xchen gravatar image

Hi I'm modeling a medical office building project which requires a min daytime supply airflow of 6ACH (with 2 ACH OSA, so not 100% OSA system), and a nighttime supply airflow of 2ACH (with 0.5ACH OSA).

I'm trying to do this through the zone minimum air flow settings using a schedule in v2.6 and v2.7.

First I autosize all the zones so that I get the cfm needed to meet load. Then I compare that cfm with 6ACH and use the higher cfm to hardsize the maximum air flow rate at each OS:AirTerminal:SingleDuct:VAV:Reheat.

Then I set the Zone Minimum Air Flow Input Method to scheduled and select the schedule which has the setback time period, say 8pm to 6am. For constant minimum air flow fraction and fixed minimum air flow rate I use 0.

Question-1: When I check the hourly output for the terminal units, I find that for some zones, the supply cfm is always the maximum cfm (see flat lines in the graph below). The schedule does not seem working for these zones. Any reason why this is happening?

For one zone I tried to reduce the max cfm hardsized, and at one point the schedule starts to work and I see the setbacks, but I can't figure out why that's happening.

Is there any other way to make this configuration work?

Question-2: And for the zones where there is a setback, the minimum is not what I specified in the schedule (25%), but rather 30% or more. I checked the outside air and it's below 25% during setback period. But maybe the minimum is not comparing hourly OSA but peak design OSA?

image description

edit retag flag offensive close merge delete