Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
1

EP-Launch simulation: lbl Window5 data not reading / causes crashes

asked 2019-01-17 13:09:07 -0500

ytliang gravatar image

updated 2019-01-17 20:02:37 -0500

Hello, using EnergyPlus V8.90. It seems there are little/none discussion about the lbl Window5 data in IDF file here. I have to run a model that was given to me in which they modified the window only. They have the window data input as a Window5 data file.

I made sure the Window5DataFile.dat is in the correct location (by default, the EnergyPlus.exe directory)

The dat. file has two window construction types, "Dual Tint" and "1/4 Clear". It is referred to in the IDF file. image description

image description

During the first pass, 1/4 clear is not recognized. But it was only used in 1 surface, so I deleted it from constructions and changed all fenestration surface to use the "Dual Tint" construction type. image description

Then for the second pass, the simulation is always stuck at this point (and sometimes crashes): image description

I have tried a number of methods, including using the newest version of WINDOW to generate the same file to use, but it did not work and I am stuck... how to solve this?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
2

answered 2019-01-18 08:42:35 -0500

The preferred method for exporting from Window is to generate a "Report" for a specific window and select Report Type "EnergyPlus IDF File". See the EnergyPlus Tips and Tricks document section titled "Getting data from WINDOW program". This generates idf objects which can be pasted directly into the idf file.

That said, the old Window5 data file shouldstill work. Please post a link here to the problem files (idf and window5 data file) or attach to an email to the EnergyPlus helpdesk at energyplus-support@gard.com Example file 1ZoneUncontrolled_win_1.idf uses Construction:WindowDataFile with \datasets\Window5DataFile.dat, but that file was generated long ago, not from a current version of Window.

edit flag offensive delete link more

Comments

This is resolved.. turns out it's an extra space after the word "1/4 Clear". Everything runs. Used E+ V8.6 to run the model instead.

ytliang gravatar image ytliang  ( 2019-01-18 13:17:09 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2019-01-17 13:09:07 -0500

Seen: 65 times

Last updated: Jan 18 '19