Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
1

Building shading not applied consistently

asked 2018-12-09 16:43:19 -0500

matteo-g gravatar image

updated 2018-12-09 16:44:08 -0500

Hi all, I'm doing some simulation on an apartment building. I've done my model in Sketchup - OS, I have modelled some canopies and balconies attached to the building. During some simulation the shading hasn't been applied resulting in some substantial overheat of some spaces. I've re-tested with a larger shading surface in front of the whole building that would block most of the direct sun-light and the simulation applied the shading. I've then removed the vertical surface and left only canopies and balconies and the shading started to work as it should.

Have you ever had some mis-behaving of the shading?

What would be the best way to have OS using and allowing for the shading?

Furthermore, if I hit ''Purge unused objects'' under Building/Shading, OS gets rid of all the shading surfaces. This is not something I would expect to happen since all the shading surfaces are part of Shading groups.

cheers

edit retag flag offensive close merge delete

Comments

1

By default EnergyPlus simulates shading surfaces as one sided objets. If you are looking at horizontal shading surfaces in the SketchUp Plugin the darker purple side should face up and the light purple side face down. Also note for vertical shading surfaces, may need to double up surfaces with opposite face normals in separate shading surface groups; or setup EnergyPlus to simulate them as double sided, but that setting isn't directly accessible in OpenStudio.

David Goldwasser gravatar imageDavid Goldwasser ( 2018-12-11 11:39:38 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-12-11 14:42:35 -0500

matteo-g gravatar image

Hi David, thanks for your feedback. I did pay attention to have the dark side of the shading surface facing up. According to the OS modeling best practice

By default EnergyPlus mirrors shading surfaces, so typically face orientation does not matter. In some cases, however, such as when you add PV to a shading surface, it must be oriented correctly. As with building surfaces, the darker side is the outward normal.

Anyway, I found confusing that just adding and then removing some shading un-locked something in OS-E+ and the shading started to work properly. I did find this post useful, especially in regards to Shading Summary in E+. There I could clearly see that when the shading was applied some fenestrations were getting a more reliable Sunlit Fraction (i.e. 0.35). Cross checking wit the shading in Sketchup model is also another good way of making sure that the shading is applied.

Thanks again.

edit flag offensive delete link more

Comments

Thanks for correcting me in my comment. I forgot, that it was two sided by default and orientation was more of an issue when adding PV.

David Goldwasser gravatar imageDavid Goldwasser ( 2018-12-11 16:47:56 -0500 )edit

Thanks to you for getting back to me. In regards to my initial queries, have you tried to ''purge unused objects'' under Building/Shading in OS? as said, OS gets rid of all the shading surfaces in my model. Am I doing something wrong? thanks.

matteo-g gravatar imagematteo-g ( 2018-12-11 17:02:39 -0500 )edit

I'll look into the purge issue. Just to confirm, is this in the SketchUp plugin? There is a purge unused measure in the OpenStudio application.

David Goldwasser gravatar imageDavid Goldwasser ( 2018-12-11 19:34:52 -0500 )edit

The one in the OS application. thanks

matteo-g gravatar imagematteo-g ( 2018-12-11 19:43:02 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2018-12-09 16:43:19 -0500

Seen: 120 times

Last updated: Dec 11 '18