Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
3

Minimum Outside Air always 100% OpenStudio

asked 2018-10-11 08:01:37 -0500

Saif gravatar image

updated 2018-10-12 08:05:36 -0500

Hi everyone,

I am new to OpenStudio. I am trying to model a variable flow AHU with fan powered boxes. The outside air flow rates were set based on the minimum requirements for the space, in this case 5 cfm/person and 0.06 cfm/sf, but the Air Loops detail report shows the maximum OA equals to the fan flow rate. First I thought there was an economizer, I checked the air loops and there was none, is there an additional controller I have to add?

image description

Model Link: https://drive.google.com/file/d/1oIlU...

Thank you,

edit retag flag offensive close merge delete

Comments

Please provide more detail or post a link to your model.

What air terminal objects are you using? What minimum airflow rate do you have in the system sizing object and outdoor air control object?

mdahlhausen gravatar imagemdahlhausen ( 2018-10-11 12:35:01 -0500 )edit

Matthew, I have updated the post to include a link to the model and a screen shot for OpenStudio report. The air loop detail shows the maximum OA flow rate equals to the fan flow rate. The minimum airflow rate I used is "90.1-2010 - Office - OpenOffice Ventilation"

Thank you,

Saif gravatar imageSaif ( 2018-10-12 08:19:29 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2018-10-12 12:43:35 -0500

Your model doesn't have thermostat schedules set for thermal zones. Without thermostat schedules, the zone airflow will only be what is necessary to meet the minimum ventilation rate.

edit flag offensive delete link more

Comments

Thank you, in the model I used "Set Thermostat Schedules" measure to add the thermostat schedules to the zones. I also tired to hard assigned the thermostat schedules but I got the same results. I think I was looking at the wrong place, after changing the minimum OA to "auto size" insted of "0" the report showed the right value for the minimum OA, but the maximum OA flow is still equal to the fan total flow. Since the system does not have an economizer I hard sized the maximum OA to be equal to the minimum OA.

Saif gravatar imageSaif ( 2018-10-13 17:11:23 -0500 )edit

did you check to see if the schedules were actually set? they were not in the model you linked to. Also, you might as well just add the thermostat schedules in the app since you only have 5 zones.

mdahlhausen gravatar imagemdahlhausen ( 2018-10-14 15:30:29 -0500 )edit

I did that to, but got the same results. the only way I was able to get the maximum OA to be equals to the minimum OA requirements is by hard sizing its value to be equal to the minimum OA. I auto sized the minimum OA then ran the simulation, after that hard size the maximum OA to be equal to the minimum OA that I got from the last simulation. https://drive.google.com/file/d/1w1ns...

Saif gravatar imageSaif ( 2018-10-15 20:45:17 -0500 )edit

In the Sizing:System object, did you check whether you have 100% outdoor air in heating and cooling set to true? If you do, then the max OA flow rate will equal supply air design flow rate.

mdahlhausen gravatar imagemdahlhausen ( 2018-10-16 10:30:06 -0500 )edit

The values were set to true I changed them to No, which is significantly reduced the heating and cooling coils sizes, but the maximum OA flow rate still equals the fan flow rate if I set it to auto size. https://drive.google.com/open?id=15Im...

https://drive.google.com/open?id=1u4J...

Saif gravatar imageSaif ( 2018-10-16 16:25:38 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2018-10-11 08:01:37 -0500

Seen: 78 times

Last updated: Oct 12