Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
1

sketchup plugin space from diagram not work correctly

asked 2018-09-24 20:13:57 -0500

Chriskab gravatar image

updated 2018-09-26 13:22:58 -0500

Hello Everyone This is my first time working on open studio. I used eQuest before. I am modeling a buildig of 2 floors. I used sketch plugin to do geometry. I imported my cad from dwg and draw over it. I draw every space for the first floor. When I use the tool "space from diagram" , I specified floor height 13' and 1 floor. The result is not wxpected. I got a flat building like all my wall are very short. I repeat many times.. checked my drawing to clear extra lines, remake entire process. Nothing I use sketchup 2017 with openstudio 2.6.0.

Thanks for any help!

image description

edit retag flag offensive close merge delete

Comments

Have you confirmed the scale of the imported plan.

David Goldwasser gravatar imageDavid Goldwasser ( 2018-09-24 23:29:03 -0500 )edit

My cad is in millimeter and my sketchup in feet. When I put 100' height doesn t change.

Chriskab gravatar imageChriskab ( 2018-09-25 06:51:36 -0500 )edit
2

sounds like issues flow from misunderstanding scale of plans. try measuring a length of a door, see if the number passes the sniff test.

TomB gravatar imageTomB ( 2018-09-25 21:35:30 -0500 )edit

2 Answers

Sort by ยป oldest newest most voted
3

answered 2018-09-26 01:59:56 -0500

Avi gravatar image

Here is what I beleive you should do:

After importing your geometry to SketchUp measure the 2D model and make sure it is correct.

IF not correct open new model and under the model info menu (can be found if you select to show the standard toolbar) in the unit tab select units to be 'mm'.

image description

Now Import your geometry and make sure the size is correct this time. Use the space from diagram measure. (Keep in mind that in the popup menu the default height appears to be 10' but it is actually 10 in Sketchup model units).

If on the other hand sizes were correct in the first place just make sure you enter the right units into the popup menu of the space from diagram measure.

edit flag offensive delete link more

Comments

Thank you I wil try your suggestion tomorow.

Chriskab gravatar imageChriskab ( 2018-09-26 21:33:58 -0500 )edit
0

answered 2018-09-29 08:15:02 -0500

Chriskab gravatar image

Hello Thank you very much. Everything gorks now. I didn't know for the 10' is in inch. It's solved my problem

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 



Question Tools

1 follower

Stats

Asked: 2018-09-24 20:13:57 -0500

Seen: 430 times

Last updated: Sep 29 '18