Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
1

Results Summary Tab Error

asked 2018-03-22 13:00:08 -0600

Kyle gravatar image

updated 2018-03-22 14:19:54 -0600

My Simulation ran fine without any errors. I get this screen. I can open the results in chrome, but I'm curious why this tab is giving me an error.

image description

Windows 10 Sketchup 2017 OS ver. 2.4.0

I am behind a firewall, so I'm guessing that is the problem due to where I work. Anyone have an idea of how to access these pretty results instead of the html file they reference?

edit retag flag offensive close merge delete

Comments

1

I don't think this is a global issue in OS app and Windows 10, but I can see if anyone else has seen this. If you have OpenStudio Results measure in your workflow you can view that HTML file in chrome in the same way you mentioned for the EnergyPus html file. You should have . "reports" folder in the run directory that contains this. If it isn't in your workflow, then add it in using the measure tab.

David Goldwasser gravatar imageDavid Goldwasser ( 2018-03-22 14:18:40 -0600 )edit

While I still cannot view results within the Open Studio Window under the Results Summary Tab due to the nature of my companies strict access to the internet, the measure you suggested generated the intended report for my access directly using Google Chrome. Thank you again for your rapid and helpful assistance. As I gain more knowledge using this program, I can help others on this site.

Kyle gravatar imageKyle ( 2018-03-22 14:35:40 -0600 )edit

Happy to help. It would be interesting to see if you have the same issue with PAT as the OpenStudio Application.

David Goldwasser gravatar imageDavid Goldwasser ( 2018-03-22 15:26:51 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-03-22 14:37:51 -0600

Kyle gravatar image

The answer to this problem was to run the Open Studio Report Measure as part of the simulation under the measures tab. This generated the Open Studio report format I desired to be accessed from the reports folder of simulation.

edit flag offensive delete link more

Comments

I have exactly the same issue. I even get the program unresponsive after the tab is clicked. Any solution?

Yi gravatar imageYi ( 2019-08-28 01:48:50 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 



Question Tools

1 follower

Stats

Asked: 2018-03-22 13:00:08 -0600

Seen: 129 times

Last updated: Aug 28