Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
1

Initialize or Start WaterHeater:Mixed Cold

asked 2017-08-03 18:16:36 -0600

updated 2017-08-04 10:32:31 -0600

I am attempting to model a solar hot water collector in combination with a low temperature WaterHeater:Mixed, which has no auxiliary heating.

What I've noticed is that the simulation starts with the hot water tank above 60 degC. This leads to a number of hours at the beginning of the simulation where the tank is providing heating while the solar hot water system is not collecting enough heat to actually provide any heating.

Is there a way to initialize the WaterHeater:Mixed at a prescribed temperature in OpenStudio/EnergyPlus? Can I use a design day or schedule to start the tank at a low temperature and ramp?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2017-08-04 14:33:18 -0600

I found a potential fix, although it may not be the best answer. I was able to start the tank cold and keep it cold by setting up a schedule in OpenStudio that, for the first full week of the year, had a setpoint of 23.3 degC, instead of the standard 67 degC setpoint for the tank.

When I tried having the cold setpoint for a shorter timeframe than a week, the tank would warm up without me understanding where the heat came from.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2017-08-03 18:16:36 -0600

Seen: 89 times

Last updated: Aug 04