Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
2

Heating coil water inlet/outlet error [closed]

asked 2017-01-19 10:25:32 -0500

xlin2017 gravatar image

updated 2017-01-24 09:10:17 -0500

I'm modeling a college building in OpenStudio for energy audit purpose. I ran the model simulation and got the following error:

IP: IDF line~34021 Error detected in Object=COIL:HEATING:WATER, name=COIL HEATING WATER 15 Field [Water Inlet Node Name] is required but was blank
IP: IDF line~34022 Error detected in Object=COIL:HEATING:WATER, name=COIL HEATING WATER 15 Field [Water Outlet Node Name] is required but was blank

I searched on this forum and found two similar questions:

I looked through the answers and realized that my case was a little different. In the Hot Water Loop, I can see all the heating coils attached to the water loop. And the following is the screenshot of the hot water loop. Most of the air loops are VAV without reheat.

Screenshot and Model file

I checked the air loops and searched existing posts but still have no idea about it. Does anyone have this kind of problem before? I appreciate any help that you could offer.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by xlin2017
close date 2017-01-25 11:14:51.900374

1 Answer

Sort by ยป oldest newest most voted
3

answered 2017-01-24 07:53:12 -0500

Adam Hilton gravatar image

'COIL HEATING WATER 15' is in a terminal device on the air loop labeled 'Packaged Rooftop VAV with Reheat'. After adding that to your hot water loop, the model enters the run period without error.

image description

edit flag offensive delete link more

Comments

Thank you very much! Just realized that I forgot about terminal reheat.

xlin2017 gravatar imagexlin2017 ( 2017-01-25 11:14:35 -0500 )edit

 

Question Tools

1 follower

Stats

Asked: 2017-01-19 10:25:32 -0500

Seen: 388 times

Last updated: Jan 24 '17