Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
3

Why are my primary heating components not heating to full capacity before secondary components activate?

asked 2017-01-11 15:08:13 -0500

JustinLueker gravatar image

updated 2017-01-13 09:25:54 -0500

I am modeling zones in EnergyPlus with primary heating from baseboard radiators, secondary heating from VRF heat pumps, and any remaining heating from SingleDuct:Uncontrolled objects. My ZoneHVAC:EquipmentList objects are written as follows:

image description

My baseboard objects are as follows:

image description

Despite being set as primary heating components, the baseboard radiators are not heating to sufficient capacity before the VRF heat pumps kick on. I have tried autosizing and hard-setting high capacities for the baseboards. The majority of the heating is still provided by the VRFs when I look at the end use breakdown.

Anyone know why my baseboards aren't being used with sufficient capacity to handle most (if not all) of the heating loads?

I have minimal unmet load hours in my zones, suggesting they are indeed being conditioned to the correct temperatures. I have tried both autosizing and hard-inputting the specs for the other plant components, to no avail:

image description image description image description

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
2

answered 2017-01-13 09:53:37 -0500

You did not describe the AirloopHVAC equipment, although that probably does not matter since I believe all models will honor the remaining load after other equipment is simulated (I'd have to check to be sure). So what might be happening here is that the air loop is providing a heating capacity that you do not expect (e.g., due to outdoor air, set point controlled coils, etc.). Look to see what the air loop is providing to the zones and why.

edit flag offensive delete link more

Comments

Thanks for the feedback! I think the issue may be caused by the "Master Thermostat Priority Control Type" field in the AirConditioner:VariableRefrigerantFlow objects. This was previously set to ThermostatOffsetPriority. As a result, when some zones' heat loads were not met by the baseboards, the VRF units would kick on and feeding all connected zones, even those with adequately sized baseboard heaters. I changed the field to "Schedule" and added a Schedule:Compact object with a value of "1" for most of the year, with the I/O guide specifies as a value for "Cooling Only". A bit of a workaround.

JustinLueker gravatar image JustinLueker  ( 2017-01-14 00:41:42 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

2 followers

Stats

Asked: 2017-01-11 15:08:13 -0500

Seen: 176 times

Last updated: Jan 13 '17