Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
1

shading surface disappears

asked 2016-08-11 04:35:41 -0500

dipen609 gravatar image

updated 2016-08-11 09:43:47 -0500

I had run the simulation with all shading surfaces modeled. Once i run the simulation with directly with .osm file. When i tried to open the model in sketchup plugin the shading surfaces(overhangs) is no longer appear.

edit retag flag offensive close merge delete

Comments

Same problem as this?

__AmirRoth__ gravatar image __AmirRoth__  ( 2016-08-11 09:44:53 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2016-08-15 18:55:38 -0500

blucu gravatar image

hello, try doing the simulation in this way: 1.open your final model with shading surfaces (overhangs) 2.save your model with .idf format 3.do not do the simulation with OpenStudio, run directly with EnergyPlus 4.then the simulation and when you have the results, open again the .idf, the overhangs will be there

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2016-08-11 04:35:41 -0500

Seen: 424 times

Last updated: Aug 15 '16