Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
3

"Heat Pump" chiller in eQuest

asked 2016-02-24 08:59:34 -0600

updated 2017-05-08 12:15:00 -0600

I would like to simulate a heat pump chiller using eQuest. It is air-cooled, serves a chilled water loop.

For the chiller type, I chose "Heat Pump" in detailed mode. However, I cannot choose "air-cooled" in the Condenser Type. When I click "air-cooled", there is a "incompatible type" warning, and I cannot choose "water-cooled" either. Also, eQuest asks me to input Condenser Water Loop, but the chiller is air-cooled.

Anyone knows how to set up "Heat Pump" chiller correctly? Thanks.

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
3

answered 2016-02-26 09:25:55 -0600

You seem to have hit upon a bug in eQUEST. I tried creating a heat pump chiller in a test model, and was unable to select "air-cooled" for the condenser type. In the DOE-2.2 Vol 2 Dictionary it specifically states that heat pump chillers can be either air cooled or water cooled (see page 189 under CHILLER, TYPE), and it appears that eQUEST should accept air cooled as an entry. I don't know how comfortable you are with the eQUEST input files, but I was able to get the model running correctly by editing the project.INP file in a text editor. I simply searched for the part of the file where the chillers are defined (do a search for "Chillers"). Then I changed the following line:

CONDENSER-TYPE   = WATER-COOLED

to

CONDENSER-TYPE   = AIR-COOLED

I also deleted the reference to the condenser water loop by removing the following line:

CW-LOOP = "Condenser Water Loop"

After making these changes, I reopened the file in eQUEST. The file opened without calling out any errors and I was able run the simulation and generate results.

So, in summary, it appears as though you can't select "air-cooled" in eQUEST, but you can model the heat pump chiller as air-cooled by editing the input file in a text editor.

edit flag offensive delete link more

Comments

Thanks for the answer. BTW, do you change the curves also in the inp files as well?

Yan gravatar image Yan  ( 2016-02-26 16:20:49 -0600 )edit

As for the loop setup, I use "2 pipe" circulation loop, and connect air-side system to it, both cooling and heating. It seems it works, but not sure if my setup is correct. Also, heat pump chiller will provide cooling and heating, but the annual results only show space cooling. I guess all the energy consumption on chiller is regarded as space cooling even though the heat pump chiller provides heating sometimes. Is there anyway that we could change it?

Yan gravatar image Yan  ( 2016-02-26 16:23:37 -0600 )edit

The curves should default to the correct curves from the library for an air-cooled condenser. I don't know if there is any way to change how the energy consumption is reported. You may be able to generate an hourly report for the chiller which shows which mode it is operating in and how much energy it is using to extract this information.

Daniel gravatar image Daniel  ( 2016-02-26 19:57:03 -0600 )edit
1

answered 2016-02-27 00:23:38 -0600

yongqingzhao gravatar image

Only space cooling is reported in your result is because the control way of 2-pipe loop is not appropriate.The control way of 2-pipe loop is decided by LOOP-OPERATION keyword in DOE2/eQUEST.I usually select SCHEDULED and SNAP.You can search "LOOP-OPERATION " keyword in DOE2 help file and you can find detailed description about it.

edit flag offensive delete link more

Comments

So you input schedule to determine cooling/heating time?

Yan gravatar image Yan  ( 2016-03-08 14:57:44 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

2 followers

Stats

Asked: 2016-02-24 08:59:34 -0600

Seen: 1,191 times

Last updated: Feb 27 '16