Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
3

Simulation time step can not be changed

asked 2016-02-16 21:32:58 -0600

Dr. Fan gravatar image

updated 2016-02-17 07:37:43 -0600

I just describe my problem of using energyplus below: I just generated a IDF profile by openstudio sketchup plugin and then input this IDF profile into Energyplus Launch for simulation. The problem is no matter what time step I changed in the IDF editor, the simulation results are always in hourly time interval. I quite appreciate anyone who can put a light on this issue.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
4

answered 2016-02-17 00:51:26 -0600

You're probably talking about about Output:Variable.

Your output variables in your file are very likely set to report at the hourly level. Change the Reporting Frequency to Timestep or Detailed.

edit flag offensive delete link more

Comments

Yes, you are right. The problem has been solve by your suggestion. I should set the frequency of report in the output variables as the same to the Timestep I set in the object tree. thank you very much.

Dr. Fan gravatar image Dr. Fan  ( 2016-02-17 01:16:00 -0600 )edit

You're very welcome

Julien Marrec gravatar image Julien Marrec  ( 2016-02-17 01:19:47 -0600 )edit

I am not able to get the data for timestep even after assigning the variables to timestep in output variables tab, I am getting the data for hourly formats even after selecting timestep .

Rwadhwa910 gravatar image Rwadhwa910  ( 2021-04-28 18:14:21 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2016-02-16 21:32:58 -0600

Seen: 163 times

Last updated: Feb 17 '16