Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
3

Openstudio crash on save

asked 2015-12-21 14:37:08 -0500

justin.deblois gravatar image

updated 2015-12-21 15:10:40 -0500

I am getting a crash with OpenStudio both in Sketchup and stand-alone when I try to save or do other commands like "import". It crashes before the dialog box comes up. I have tried OpenStudio 1.9 and 1.10 and Sketchup 2015 and 2016. Each combination had the same problem. I'm using Windows 7 Pro SP1.

Sketchup runs fine when OpenStudio isn't installed. I haven't been able to start a real model, but I can use a script to create a template building, or add a space manually, successfully before going to save. When I go to the stand-alone Open Studio application, I don't have a model file to work with, but just trying to open the save or import dialog boxes causes the crash.

I tried following the directions here: http://nrel.github.io/OpenStudio-user... for "open studio crashes on launch" with no luck, even though it is not quite a crash on the launch. There's no error message. Does anyone know what could be causing this? Thanks in advance.

edit retag flag offensive close merge delete

Comments

A few questions

  1. Is this happening with any file you try to save? (just launch OpenStudio and save try to save the model without adding anything to it)
  2. Try saving to your C: with a name without special characters like "test.osm". Just trying to rule out issues with save path or file name.

Try this first for stand alone OpenStudio without SketchUp Launched. If that works then try with SketchUp plugin.

David Goldwasser gravatar imageDavid Goldwasser ( 2015-12-21 15:10:04 -0500 )edit

David, thanks for the response.

  1. It happens with a blank model and with a basic model I quickly create. It also happens with "Import".

  2. It crashes before the dialog box comes up. It seems logical that it might have something to do with accessing the file system, but I can't get to the dialog where I would point it towards a specific directory.

justin.deblois gravatar imagejustin.deblois ( 2015-12-21 16:02:02 -0500 )edit

Sorry, I shouldn't have asked the second question, after reading your first email. Two other ideas. What happens if you l launch the app as admin? (You shouldn't have to but I'm wondering if there is an issue with where something is installed). I'm also wondering if you have another user account setup on that machine, what happens if you run it from there?

David Goldwasser gravatar imageDavid Goldwasser ( 2015-12-21 16:44:07 -0500 )edit

No problem. I tried launching as admin, and creating a new user account and launching from that, with no luck.

justin.deblois gravatar imagejustin.deblois ( 2015-12-22 08:23:39 -0500 )edit

This seems related to this post. Are you using any extensions to Windows Explorer?

macumber gravatar imagemacumber ( 2015-12-24 11:31:26 -0500 )edit

2 Answers

Sort by ยป oldest newest most voted
0

answered 2016-06-17 13:39:18 -0500

I am having the same issue with crashing when I try to save sketchup file or try to import a CAD file. Tried as the admin and that didnt work either. i am now going to look into this dell recovery system. Very thankful for this post.

edit flag offensive delete link more
0

answered 2016-06-17 14:51:43 -0500

uninstalling the dell recovery program worked for me! thanks so much

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

Stats

Asked: 2015-12-21 14:37:08 -0500

Seen: 413 times

Last updated: Dec 21 '15