Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
3

I've noticed duplicated zones and surfaces, when using SketchUp 2016 and OpenStudio 10.9.0. Does anyone have the same problem and an idea how to solve it?

asked 2015-12-09 03:00:51 -0500

Jochen Lam gravatar image

updated 2015-12-09 04:43:08 -0500

I've tried to use OpenStudio 1.9.0 with SketchUp 2016. The installation worked fine. But somehow created surfaces and zones appears twice in the idf file. When I place one zone and open the info window, it shows me 2 zones. Same happens for surfaces, all surfaces that I create appear twice, but only one can be selected. When I try to delete one, the duplicated surface is also removed.

Any idea where this comes from?

edit retag flag offensive close merge delete

Comments

Some screenshots might help me to understand this more, also if you quit SketchUp and re-start do you still have issues. Do you see anything in the model 3d view or in the resulting model (viewed in the OpenStudio application) to make you think there are duplicates, or is this just something that appears in the plugin inspector? I'm a bit confused that you say they appear twice in the IDF file. Do they have the same name?

David Goldwasser gravatar imageDavid Goldwasser ( 2015-12-09 11:36:53 -0500 )edit

Hey Jochen, are you using the legacy plugin or the new OpenStudio plugin? Do you have both plugins installed? Is it possible that both are active at the same time? Finally, do you have any other plugins that you are using?

macumber gravatar imagemacumber ( 2015-12-16 11:33:56 -0500 )edit

Check my answer to this question to see if that solves your issues. Essentially, SketchUp 2016 introduced this duplicate surface / zone bug. Using the Legacy OpenStudio plugin with a previous version like SketchUp 2014 has worked for me, even for EnergyPlus v8.6 models.

Aaron Boranian gravatar imageAaron Boranian ( 2016-12-01 02:20:32 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2016-09-23 15:18:11 -0500

Ricardo GAllegos gravatar image

If you are using e+ 8.5, and Legacy OS, there is not yet a plugin available. I read somewhere else that it could be available by October. I have the very same problem, so I decided to work with e+ 8.3

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2015-12-09 03:00:51 -0500

Seen: 274 times

Last updated: Sep 23 '16