Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
1

When I run OpenStudio, the results show less Area than I have drawn in SketchUp. How can I solve this?

asked 2015-11-26 00:33:57 -0600

Chrystal's avatar

updated 2015-11-28 15:48:18 -0600

Waseem's avatar

I have drawn $2005m^2$ of area but in the results after I run openstudio it shows less area, $900m^2$.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2015-11-26 00:38:06 -0600

First two thoughts are that you have multiple spaces stacked that are in the same zone as described in this post or you have some spaces that are not assigned to a thermal zone. If one of those is not the cause, then I'll need some more information, ideally screenshots to help identify the issue.

edit flag offensive delete link more

Comments

Thank you for your answer. if match causes this mistake in total area, this does not affect the energy needed in open studio results?

Chrystal's avatar Chrystal  ( 2015-11-26 00:59:59 -0600 )edit

If you have stacked spaces in one thermal zone you may have incorrect internal gains if they are per area.

David Goldwasser's avatar David Goldwasser  ( 2015-11-28 12:32:42 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Careers

Question Tools

Stats

Asked: 2015-11-26 00:33:57 -0600

Seen: 154 times

Last updated: Nov 28 '15